Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Whenever I go to File, Send To, I get a Enter Network Password box


  • Please log in to reply

#1
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Member
  • PipPipPip
  • 141 posts
I have Operating System Model Windows XP Home Edition Service Pack 2 (build 2600), Dell Inc. Dimension 4700 and IE6, SP2

Whenever I go to File, Send To, I get a Enter Network Password box. If I enter my Hotmail email address and password it takes me to Hot Mail where I can send the message. In Internet Options, Tools, Programs, I have Hot Mail selected. But in the past, it has always taken me right into Hot Mail itself, without my getting the Enter Network Password Box.

If I go to Internet Options, Tools, and Programs and change the Email section to Yahoo Mail, and try a File, Send To, I get a Microsoft Exchange Set Up Wizard. Now, this, too has gone kooky, as it would usually take me to my Yahoo Mail and I would browse and Send.

Outlook Express is also a choice, but I do not have it set up as yet. I generally use Yahoo in the Internet Options, Tools, and Programs

Recently I did a Windows Repair, so maybe that is why I am getting these message boxes. Anyone know how I can correct it? Thanks much.
  • 0

Advertisements


#2
mooseye

mooseye

    Member

  • Member
  • PipPip
  • 36 posts
Is this in windows explorer? Are you refering to send to mail recipient?
If so, you may have to go to the change default programs screen and set your default email service.
  • 0

#3
mooseye

mooseye

    Member

  • Member
  • PipPip
  • 36 posts
I just reread, are you remembering to hit apply when you reset in internet options.
  • 0

#4
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

Is this in windows explorer? Are you refering to send to mail recipient?
If so, you may have to go to the change default programs screen and set your default email service.


  • 0

#5
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

I just reread, are you remembering to hit apply when you reset in internet options.



Yes, I am, thank you
  • 0

#6
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

Is this in windows explorer? Are you refering to send to mail recipient?
If so, you may have to go to the change default programs screen and set your default email service.



I am referring to when I go to the menu, select send page by email or link by email I get the Microsoft Exchange Setup Wizard just as I did when I just tried to send this link by email.

How do I get to the change default programs screen? Thank you for your feedback.
  • 0

#7
mooseye

mooseye

    Member

  • Member
  • PipPip
  • 36 posts
set defaults is sccessed from control panel/add remove programs. It shoule be in on the left of that screen.
  • 0

#8
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

set defaults is sccessed from control panel/add remove programs. It shoule be in on the left of that screen.


  • 0

#9
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

set defaults is sccessed from control panel/add remove programs. It shoule be in on the left of that screen.



Thanks much. Will do that and get back later. Chow time now.:)
  • 0

#10
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

set defaults is sccessed from control panel/add remove programs. It shoule be in on the left of that screen.



Thanks much. Will do that and get back later. Chow time now.:)


  • 0

Advertisements


#11
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

set defaults is sccessed from control panel/add remove programs. It shoule be in on the left of that screen.



Thanks much. Will do that and get back later. Chow time now.:)


  • 0

#12
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

set defaults is sccessed from control panel/add remove programs. It shoule be in on the left of that screen.



Thanks much. Will do that and get back later. Chow time now.:)


  • 0

#13
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

set defaults is sccessed from control panel/add remove programs. It shoule be in on the left of that screen.



Thanks much. Will do that and get back later. Chow time now.:)



Hmmm, thnk I am answering in the wrong place, maybe. Anyway, I went to Set Program Access and Defaults, chose Custom (have used that a bunch of times, just forgot where it was. Duh!) As default email program I chose Use My Current Email Program. I have Yahoo mail set in Internet Options, Programs, Email. I rebooted, and get the same message when I go to Menu, File,
Send - the Microsoft Exchange Setup Wizard. Hope I do not have to do a clean Windows install.
  • 0

#14
mooseye

mooseye

    Member

  • Member
  • PipPip
  • 36 posts
Try setting your email default to yahoo instead of use current.
  • 0

#15
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

Try setting your email default to yahoo instead of use current.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP