Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Whenever I go to File, Send To, I get a Enter Network Password box


  • Please log in to reply

#16
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

Try setting your email default to yahoo instead of use current.


Thank you, but it only gives me Outlook Express and Windows Live Mail as the other choices.


  • 0

Advertisements


#17
mooseye

mooseye

    Member

  • Member
  • PipPip
  • 36 posts
Okay, I guess you don't have that option. Is ms exchange listed in the custom defaults menue? If so, try un checking the allow access to this...
  • 0

#18
mooseye

mooseye

    Member

  • Member
  • PipPip
  • 36 posts
One other thought, do you have yahoo messanger installed? If not, install it and then you should see yahoo as an option in internet options programs.
  • 0

#19
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

One other thought, do you have yahoo messanger installed? If not, install it and then you should see yahoo as an option in internet options programs.


Thank you. You are a mind reader:) I was just thinking of that. I do have it installed but will uninstall and reinstall. Yahoo Mail is already in Internet Options, but it just is not working. Thanks.
  • 0

#20
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

Okay, I guess you don't have that option. Is ms exchange listed in the custom defaults menue? If so, try un checking the allow access to this...


No, just Outlook Express and Windows Live Mail are listed. About to reinstall Yahoo Messenger and can get Yahoo Mail there. Then I will see what I can do about the Hot Mail portion, as I get the same message box when I try to File, Send when I select Hot Mail in the Internet Options, Program. Boy, what a chore :)
  • 0

#21
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
FGM (aka Anna Ruth) ... Hi, welcome to G2G. We chatted many times over on Annoyances.org, (I was Rich Kurtz over there, here I'm anonymous :) ). You do seem to come up with some challenging problems :)

Just wanted to note, that you can edit posts here so if you post something accidentally, you can correct it and not have to make two or three more posts to get what you want said.

Also, there is a Preview button that allows you to see what you're post will look like.

As for your problem, maybe this MS article will help? http://support.micro...kb;en-us;310270

Also this from TweakXP.com, which I love:

Easiest way to configure the "Send to" feature is to create a shortcut to the SendTo folder (X:\Documents and Settings\username\SendTo\ (it is hidden) where X is your drive letter and username is your username and then paste that shortcut into the SendTo folder. Any program you want to assign to the sendto folder, you then just right click on the program's shortcut and choose Send To->Send To.


Doing this, you could open Programs, right click on Send to and select Send to as the destination. Very slick.

Either of these should allow you to get Yahoo mail back into the Send to list unless OE doesn't follow the rules.
  • 0

#22
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

FGM (aka Anna Ruth) ... Hi, welcome to G2G. We chatted many times over on Annoyances.org, (I was Rich Kurtz over there, here I'm anonymous :) ). You do seem to come up with some challenging problems :)

Just wanted to note, that you can edit posts here so if you post something accidentally, you can correct it and not have to make two or three more posts to get what you want said.

Also, there is a Preview button that allows you to see what you're post will look like.

As for your problem, maybe this MS article will help? http://support.micro...kb;en-us;310270

Also this from TweakXP.com, which I love:

Easiest way to configure the "Send to" feature is to create a shortcut to the SendTo folder (X:\Documents and Settings\username\SendTo\ (it is hidden) where X is your drive letter and username is your username and then paste that shortcut into the SendTo folder. Any program you want to assign to the sendto folder, you then just right click on the program's shortcut and choose Send To->Send To.


Doing this, you could open Programs, right click on Send to and select Send to as the destination. Very slick.

Either of these should allow you to get Yahoo mail back into the Send to list unless OE doesn't follow the rules.


Hi, Rich, I remember you :) Thanks for the nice feedback. I will look it over tomorrow, or rather later today, as it is 1:45 AM now. Been so hectic the last couple of days.

I did uninstall and re-install Yahoo Messenger. Now when I go to File, Send, it takes me to the Sign in at Yahoo Mail. It is not supposed to to that. It should take me to my Yahoo Mail where I browse for the attachment. Oh, Well, guess I can check with Yahoo about that.

Lie is never dull:) Thanks again and will get back soon as I can.

I have a question about downloading a picture. Have tried various times. I read where it cannot be over a certain number of kb, but it also says that it will make it fit if too lage (or some wording like that). Each time I have done it I get some kind of message about contacting the administrator. Was wondering why it does not make the picture fit. Hope you understand what I mean. Should I have put this into a new subject? Too late now. :) :)
  • 0

#23
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Hi Anna. The file cannot be larger than 800x600 pixels and 72DPI is recommended. Not sure what the cutoff size is. Once uploaded, a thumbnail is generated and that is what you see when you view the forum. Makes it a lot easier for our dial-up users.
  • 0

#24
mooseye

mooseye

    Member

  • Member
  • PipPip
  • 36 posts
>I did uninstall and re-install Yahoo Messenger. Now when I go to File, Send, it takes me to the Sign in at Yahoo Mail. It is not supposed to to that. It should take me to my Yahoo Mail where I browse for the attachment. Oh, Well, guess I can check with Yahoo about that.<

I think you would have to check the keep me signed in tick box on yahoo. Not sure about that one.
  • 0

#25
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

Hi Anna. The file cannot be larger than 800x600 pixels and 72DPI is recommended. Not sure what the cutoff size is. Once uploaded, a thumbnail is generated and that is what you see when you view the forum. Makes it a lot easier for our dial-up users.


Thank you, Rich. Will have to practice resizing pictures. :)
  • 0

Advertisements


#26
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

>I did uninstall and re-install Yahoo Messenger. Now when I go to File, Send, it takes me to the Sign in at Yahoo Mail. It is not supposed to to that. It should take me to my Yahoo Mail where I browse for the attachment. Oh, Well, guess I can check with Yahoo about that.<

I think you would have to check the keep me signed in tick box on yahoo. Not sure about that one.


Thank you Mooseye. Have not had to do that before, but will try it. :)
  • 0

#27
FOXYGRANDMA

FOXYGRANDMA

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 141 posts

>I did uninstall and re-install Yahoo Messenger. Now when I go to File, Send, it takes me to the Sign in at Yahoo Mail. It is not supposed to to that. It should take me to my Yahoo Mail where I browse for the attachment. Oh, Well, guess I can check with Yahoo about that.<

I think you would have to check the keep me signed in tick box on yahoo. Not sure about that one.


Just wanted you to know , Mooseye,that checking the tick box on Yahoo does solve the problem. Do not understand as never had to do that before, but it works and that is what counts,. I do not like to stay signed in for so long, so when I want to go to File, Send I will go to my Yahoo Mail and check that box and send. Now, I will have to solve the Hot Mail problem where I still get that Network box, but will not be concerned about that now. Eventually I will get the answr. Thanks much.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP