Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Local Area Network Gone

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 4 posts
Hello all,
New to the forum,
But not new to the world of computers with issues.
I just recently brought home with me my friends Dell Dimension E150.
The system that is operating on this machine is Windows XP Media Edition.

I ran SpyBot S&D to at least get to clean up some things in the PC.
Then I did a Disk Clean up to hopefully let the PC breath a little.
Then I installed McAfee to delete any other virus or malware that may be on the PC.

Well it froze mid way after removing a few things.
Now when I boot up I get a message that stat that an error has occurred with startdvr.exe.
That when I search on google brought me to this site :)

There was also another error that came up when McAfee states it found a trojon stating that lanmandrv.exe has an issue deleting or being quarantined.

Also I tried to get on the internet and it wont go on.
And when I go into network places I get an error message that state the following:
"The Network connections folder was unable to retrieve the list of network adapters on your machine. Please make sure that the network connections service is enabled & running"

Also there is no Local Area Network Icon in the Network connections section under my network places.

Any help to help me finish cleaning out this PC and getting it back on the internet and updated would be greatly appreciated.
Also I don't think that just erasing and redoing the PC is an option at this point unfortunately due to the fact I don't think they have a CD to restore or have made a back up CD... (not as tech knowledgeable as moi but I cut them some slack lol!)

Again Thank You In Advance!
  • 0




    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Welcome to Geeks2Go, YotaFun

I think you should run the 'mother' of all hijack detectors to fix any remaining malware issues before proceeding any further.
That 'mother' is called 'HijackThis' and it's available here: http://www.spywarein....php#hijackthis

Run it to produce a log file which lists all the processes and applications currently installed or running on the host pc.
Don't attempt to fix anything at this stage with HJT. Just post it's log file here (only here please):

Please first read the 'pinned' post at the top entitled "You must read this before posting a HijackThis log"
After posting the log, please be patient as the staff who are trained to analyse these logs are very busy and they are dealt with on a "first come, first served" basis.

Edited by pip22, 05 March 2008 - 04:13 PM.

  • 0



    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I will do just that.
Thank you Pip

I have heard of and used hijack this before.
Just sometime leary cause I don't know how to make out issues.

Thanks again for the help.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP