Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I have no idea what the problem is.


  • Please log in to reply

#1
amco_ne

amco_ne

    New Member

  • Member
  • Pip
  • 1 posts
http://ad.yieldmanag...?ad_type=iframe

This opens on a "Google" search page.


I get this anytime I try to access my email (Yahoo) on this computer. My other computer works, when attempting to access Yahoo Mail.
I am always redirected once the Inbox window opens.

Just like everyone else, my scan picks up nothing.
I am not up on all the computer lingo, so dumb your response down as best as you can.
I am running a laptop with Windows Vista. I do not know any specs (or how to find out).

HELP! I just got this computer, so this is kind of aggravating.

[email protected]
  • 0

Advertisements


#2
admin

admin

    Founder Geek

  • Administrator
  • 24,540 posts
Resolution can be found here: http://www.geekstogo...eck-yahoo-mail/
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP