Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

White screen


  • Please log in to reply

#1
lucien

lucien

    Member

  • Member
  • PipPip
  • 79 posts
I've just installed Brothers In Arms Road to Hill 30 and when i try and play it all it shows is a white screen but i can still hear the music and i can also hear when i press the arrow keys. if i press enter and im guessing it starts a campaign it will show me the loading screen, let me hear the music but then once loaded the loading screen stays there and you start playing.. but you cant see anything exept for the loading screen... what could the problem be ?
  • 0

Advertisements


#2
lucien

lucien

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
I downloaded the patch and installed it and now i get a black screen and an error that says


"Build: (null)

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 2010 MHz [1440213368832.000000 0] with 223MB RAM
Video: S3 Graphics ProSavageDDR (25)

Failed to create RenderTargetA (D3DERR_INVALIDCALL)

History: UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::PostInit <- InitEngine
  • 0

#3
teh_doom

teh_doom

    New Member

  • Member
  • Pip
  • 9 posts
Is your graphics/video card compleatly updated driver wise?

I thought that it was likely a graphics card problem when I read your first post, but the seccond reaffirms this:

"Failed to create RenderTargetA (D3DERR_INVALIDCALL)"

"History: [/U]UD3DRenderDevice::SetRes <- UWindowsViewport::TryRenderDevice <- UWindowsViewport::OpenWindow <- UGameEngine::PostInit <- InitEngine"


It sounds like the game is having trouble with 3D Rendering. In the unpatched form, the game likely didn't recognise it, but the patch you installed likely included an error message screen, which is showing up now.

So, I'd go on the website of whoever makes your card and see if they have any driver updates available.
  • 0

#4
lucien

lucien

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
I found a driver for my graphics card. Do i need to install it in a certain place or just anywheres ?
  • 0

#5
teh_doom

teh_doom

    New Member

  • Member
  • Pip
  • 9 posts
If the file you got is a .exe, then you should be able to just run it, and it should uninstall your previous driver and install the updated version.
  • 0

#6
lucien

lucien

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
I installed it and once it finished it said"Error Executing the Specified Program
"C:\S3Graphics\ProSavageDDR_wxp_139433\SETUP.EXE" and when i click ok it says "Unable to execute the specified command line
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP