Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

STUPID VISTA FREAKED! HHHEEEELLLPPP!


  • Please log in to reply

#1
j_bauer94

j_bauer94

    Member

  • Member
  • PipPip
  • 18 posts
I tried to log in to vista today and it said "found new hardware" and it starts installing a driver which completely turned off my mouse and keyboard. I have to tell it to use the last known configuration to get it to do it a again and I can't get it to fix I'm not fast enough.
  • 0

Advertisements


#2
j_bauer94

j_bauer94

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
DANG!!! He tried and he can't be cause the mouse and keyboard freezes up to fast for him to do it.
  • 0

#3
j_bauer94

j_bauer94

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
I'll try to describe as much in detail as I can. We just recently purchased upgrades for our computer. An 8800 GS Corsair XM2 800mhz dual channel memory an Antec true power trio 550watt Gigabyte P35 it was the ds3l (I think) we have a P4 2.93 ghz currently overclocked to 3.8 (we are going to upgrade that too) we have a Jungle512 fan a dynex mouse a joystick made by logitech and we have a keyboard I don't know who it's made by and we have some speakers from logitech too. anyways when the PSU GPU MOBO and memory arrived we installed everything installed vista and installed the drivers for the motherboard and graphics card and I think those were the only two. Well the psu had a defective fan on it so we returned it 2 days later and got everything set back up and we went into windows logged in and it said "found new hardware" and it starts installing a driver. It won't let us stop the installation and it kills the mouse and keyboard we have tried practicly everything and it still isn't working.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP