Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Win32 problem


  • Please log in to reply

#1
cleanprophet

cleanprophet

    Member

  • Member
  • PipPip
  • 92 posts
I was on the internet a couple of days ago when the computer shut down and rebooted. When it rebooted Norton and ZoneAlarm did not start up. When i tried to start them manually i received the "Win32 is not a valid application" message and i canot uninstall these programs so i can reinstall them.

Now, i've found i can't really access the internet. The connection is fine, but there is a problem when i try to go on the internet. Basically, when i boot up the computer i can access the internet for about 7 or 8 mins and then internet explorer cannot find any pages and access is gone.

There's very little on my hard drive right now and i could wipe it and start again with my recovery disc, if it is a virus of some sort. But, i've never wiped a hard drive before.

Any ideas what the problem is?

Edited by cleanprophet, 07 March 2008 - 07:42 AM.

  • 0

Advertisements


#2
Mike

Mike

    Malware Monger

  • Retired Staff
  • 2,745 posts
Hi and welcome to GeekstoGo!

I was on the internet a couple of days ago when the computer shut down and rebooted. When it rebooted Norton and ZoneAlarm did not start up.

Because of this I suggest you head over to the malware forums. Read this thread first, following what is outlined there you will get rid of at least the majority of your malware problems. If the problem still persists post a Hijack this log HERE for the experts to analyze. If it has been 3 days and you haven't received help, post in the waiting room and someone will get to you.

Edited by Suerte, 07 March 2008 - 12:43 PM.

  • 0

#3
cleanprophet

cleanprophet

    Member

  • Topic Starter
  • Member
  • PipPip
  • 92 posts
I tried the Panda scan, but there were errors when i tried to get the scan results (errors on the page etc). I tried to download the Hijack This, but i had the same problems i've had with ZoneAlarm and Norton. When i try to run the program it gives that familiar "Win32 is not a valid application" message.
  • 0

#4
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Post in the Malware forum then and explain what you've tried. They will help you get it cleaned up.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP