Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Audio issue! important!


  • Please log in to reply

#1
Masonx77

Masonx77

    Member

  • Member
  • PipPip
  • 21 posts
Hello Geeks to Go. I am having a serious problem with my computers audio input, this being my recording. When I record anything on my computer The files ALWAYS come in but there are points where it cuts out and even Lags... This is driving me absolutely nuts considering I've tried 3 microphones so far and all of them have the same reaction to my PC, 2 of these microphones are brand new. Help ???

I have an Asus M2NPV-VM motherboard and its onboard Audio is a SoundMax ADI AD1986A ...

I will greatly appreciate the help ^_^
  • 0

Advertisements


#2
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Hello Masonx77,

Did you try to re-install your drivers?
Do you have any problems listening to any other sound files on your computer?
If so, Could it be the speakers that are having some trouble?

Regards,
Olrik
  • 0

#3
Masonx77

Masonx77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts

Hello Masonx77,

Did you try to re-install your drivers?
Do you have any problems listening to any other sound files on your computer?
If so, Could it be the speakers that are having some trouble?

Regards,
Olrik



As far as i know I have the correct drivers installed, I recently checked and got the newest ones i could possibly get. But I did take notice that there were even higher versions of the driver for my motherboards audio but they were only offered for Vista... Could it be that for me to get my optimal drivers for my PC I simply require Vista? I hope thats not the case, because I've tried different speakers, and I've tried different microphones, even higher quality ones and they still have the same issue as before. I can't seem to think of anything else that would be reason for it to continue to not work properly :)
  • 0

#4
Masonx77

Masonx77

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
So as far as it looks, the microphones are fine, the speakers are fine, the recording programs I have work fine, my connections to my hardware are all fine... But still when I record, regardless of what microphone I use or what port I have the microphone hooked into, the recordings still lag, and cut-out randomly, I've tried the same software I use on other PC's and there is no problem at all... I really can't think of any other reason for it to mess up other than the drivers being inadequate. As far as I know, the newest drivers for my motherboard's onboard audio are only compatible with Windows Vista...

So I take it that the only options available to me now are to either get a sound card installed or get Windows Vista...

Is there anything that I may be missing about this problem?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP