Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Video Playback Woes


  • Please log in to reply

#1
version1

version1

    Member

  • Member
  • PipPip
  • 66 posts
Hi,

I've been having a bit of trouble with my video playback as of late. The trouble started when I downloaded a program to merge video files. Ever since, all videos I attempt to playback, regardless of the program involved, is really bright and washed out. I'm not sure what happened but hopefully there's an easy solution. Hopefully someone can help.

Thanks in advance,
Version1
  • 0

Advertisements


#2
version1

version1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
I forgot to mention this before. I'm running on Windows XP.
  • 0

#3
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Sounds like a Codec problem. You can try running Sherlock The Codec Detective. Ignore all the sales pitches, that's how Marc makes a living.

Run it and it will tell you if there are any Codec problems on your system.

You can also try installing K-lite Mega Codec Pack.
  • 0

#4
version1

version1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
Sherlock the Codec Detective didn't find any problems, but the K-Lite Codec pack did find a couple of broken codecs. I got rid of them and installed the K-Lite Codec Pack but the problem persists :S Anything else I can do?
  • 0

#5
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Try doing a System Restore to before you installed the video merge software.
  • 0

#6
version1

version1

    Member

  • Topic Starter
  • Member
  • PipPip
  • 66 posts
Success!!! I almost feel bad that I didn't think of that first. Thanks Ztruker!!! :)
  • 0

#7
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
You're welcome. Glad it's fixed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP