Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Loading Diablo 2 w/ Vista


  • Please log in to reply

#1
funker27

funker27

    New Member

  • Member
  • Pip
  • 2 posts
I can't even get diablo 2 to load onto my new laptop with vista home premium. I get to allow the program and then nothing. I have selected "Run as admin" and changed to compatibility mode and still nothing. Can someone help me. Thanks.
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
sometimes uac and cause this. Try going into control panel/security and disable it.

highly recommend that you update your graphics driver.

also, your video may not be sufficient enough to play the game. This is a solution I found that seems to work for a lot of people:

I Finally fixed the problem by changing the program name to have " -w" including the space and by changing the diablo 2 visuals to the 2d selection in the videp test area. I like you said and downloaded the latest driver and also the latest direct x. Oh and the " -w" puts the game in a window.


  • 0

#3
funker27

funker27

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I do not understand. What is uac? i reall appreciate your help. Thanks.




sometimes uac and cause this. Try going into control panel/security and disable it.

highly recommend that you update your graphics driver.

also, your video may not be sufficient enough to play the game. This is a solution I found that seems to work for a lot of people:

I Finally fixed the problem by changing the program name to have " -w" including the space and by changing the diablo 2 visuals to the 2d selection in the videp test area. I like you said and downloaded the latest driver and also the latest direct x. Oh and the " -w" puts the game in a window.


  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Windows Vista uses a feature called User Account Control or UAC to limit the privileges of regular user accounts. UAC ensures that all user accounts that are not part of the local administrators group run with no administrative privileges. This feature is enabled by default. However, in some situations you may want to disable it and there are multiple ways that you can accomplish this. One method is by using the Control Panel.

To disable UAC using the Control Panel:

1. Open the Control Panel.
2. Under User Account and Family settings, click the Add or remove user account option.
3. Select a user account.
4. Click the Go to the main User Account page option.
5. Click the Change security settings option.
6. Remove the check beside the Turn on User Account Control (UAC) to make your computer more secure option.
7. Click OK.
8. Restart the computer.

You can enable UAC once again by following the steps above.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP