Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Vista Update Problems. Help, Please!


  • Please log in to reply

#1
Manners

Manners

    Member

  • Member
  • PipPipPip
  • 181 posts
:)
I have a Compaq Presario SR5030NX with Pentium 4 and Vista Home Basic. It about 8 months old.

A few days ago, Vista updated automatically. All was fine. Suddenly last evening, it crashed and I got the dreaded BSD. I was so shocked that I forgot to look for error codes. I immediately started it in Safe Mode and ran AVG Virus, AVG Anti-Spyware and Spybot. No problems other than medium risk cookies.

When I went to restart in normal mode, Vista did another huge update, but didn't seem to need to restart machine. Odd. The entire screen is strange now. Small fonts. Different colors. It looks much more like XP or 98 now. Programs now have different colors and generally appear differently. Backgrounds are dirfferent. The signature circle goodie of Vista is gone. Wierd.

Is anyone else having these problems? How do I find out what is wrong??? How do I get it back to the way it was??????

I would gladly post something for you to look at to see the problem but I don't know what that would be!

Thank you so much in advance for your help.
Manners
  • 0

Advertisements


#2
pollz

pollz

    Spammer

  • Banned
  • Pip
  • 3 posts
:)

Edited by Essexboy, 11 March 2008 - 03:27 PM.

  • 0

#3
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
Within the updates were there updates for your video driver ?

Can you restore to before the problem ? And see if that cures it
  • 0

#4
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Hello,
It sounds like aero was turned off.
  • Right click the desktop and choose personalize.
  • select windows color and apearance.
  • select aero.
You may also wish to select the Vista theme.
  • 0

#5
Manners

Manners

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 181 posts
Thank you both for your replies.

I did personalize and all I found to click was Windows Classic, Vista Basic., et. Hit Basic and Voila! My little logos are back. Things are better. Not so small!!!!! Still color problems though.

Essexboy -
I don't know! How do I restore it??

We are makng pogress!!!! YES!!!!
  • 0

#6
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
If you are happy there is no need - I always appear to look for the difficult solutions first :)

Otherwise Go to start > All programs >
Accessories > Sytem tools > System restore and follow the prompts
  • 0

#7
Manners

Manners

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 181 posts
Sorry it took so long to reply. Out of town. A techie friend of my son's fixed it by system restore!! Thank you soooo much though!
Manners
  • 0

#8
Essexboy

Essexboy

    GeekU Moderator

  • Retired Staff
  • 69,964 posts
You are welcome - glad we could provide some help :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP