Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Norton Alert Message that will not go Away


  • Please log in to reply

#1
mr_sledgeka

mr_sledgeka

    Member

  • Member
  • PipPip
  • 55 posts
Hi,

I'm running Norton Antivirus 2007 on my PC I keep getting a alert message telling me that Norton has blocked an intrusion from accessing my PC which is fine but it keeps coming up and freezes my PC for a few seconds. This happens every few minutes when I'm on the net.

I have checked Norton instructions on how to turn off alerts which I have done but I am still getting this alert everytime. I have scanned my PC for any trojans and viruses which comes up with nothing. Possibly I could have some bogus software trying to access a port on my PC.

Any suggestions on how to disable this alert message or is it worth that I post a hijack this log.

Thanx :)
  • 0

Advertisements


#2
Will_00

Will_00

    Member

  • Member
  • PipPipPip
  • 226 posts
What have you done to turn off alerts?
  • 0

#3
mr_sledgeka

mr_sledgeka

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Hi,

This is the instructions I got from Norton and I followed them and turned off alerts but the message I stated still comes up.

1. Open Norton AntiVirus 2007

2. Click on the "Options" button on the left window pane, and then click on "Norton Protection Center."

3. De-select the box that says "Show Security Status on Windows Taskbar."

4. Click "OK."

5. Next, I advise you to run a Full System scan on your computer to make sure that you are not infected. (Which I did and came up with nothing).

:)
  • 0

#4
Will_00

Will_00

    Member

  • Member
  • PipPipPip
  • 226 posts
You may want to go to "Start" "Run" and type in "msconfig" Now go to the services tab and select the checkbox next to "Do Not Show Microsoft Services." Find the Norton Notification, etc. and disable it. You may as well be able to disable it on the "Startup" tab.
  • 0

#5
mr_sledgeka

mr_sledgeka

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Hi,

I followed your instructions but could not see Norton Notification but it could be called something. I don't what toturn off the wrong alert.
  • 0

#6
Will_00

Will_00

    Member

  • Member
  • PipPipPip
  • 226 posts
This process seems to be called atrack.exe, otherwise known as the Norton Alert Tracker. Is that located there? More information can be found here.
  • 0

#7
mr_sledgeka

mr_sledgeka

    Member

  • Topic Starter
  • Member
  • PipPip
  • 55 posts
Hi

I still can't find that file 'atrack.exe' or Norton Alert tracker to turn off(or untick) i nthe System Configuration Utility tab where u suggested that I should look. I'm still getting that annoying message. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP