Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Monitor/Display Problem


  • Please log in to reply

#1
paranoidchampion

paranoidchampion

    New Member

  • Member
  • Pip
  • 2 posts
Hi, new member here, a new member with a problem!

So let me explain whats happening ...

A friend recently purchased a secondhand Biostar EDEQ 4000 ... an all in one machine. It was fine other than some problems with the harddrive and Windows XP was messed up. Easy enough to sort out. Fitted a new a harddrive and did a fresh install of Windows XP. Everything was fine and it working perfectly, like a new machine. Sound wasnt working, so we opened the computer up, to have a look at the soundcard. Installed the correct audio drivers. Sound now worked and the pc was working great! Until after an hour or so when the screen started cutting out

The screen briefly comes back on every now and again, and it can be seen that everything the computer was doing when the screen went off it still open. It's just the screen that wasn't working. So to check if it was just the screen I plugged in an external monitor. So now the PC was running with two monitors attached. And to my surprise, they both cut out.

I just don't have a clue what has happened or why its doing what its started doing. It was working perfectly fine until I updated the audio drivers ... but I dont see what the link is

So please! Can someone help me out here? Give me some advice! I'm tearing my hair out over this! I'm not going to be able to get it out of my mind until the problem is sorted out!

Thanks in advance!
  • 0

Advertisements


#2
BlackPandemic

BlackPandemic

    Member

  • Member
  • PipPipPip
  • 678 posts
Although you assume the drivers didn't do anything have you tried a System Restore to before installing the drivers?
  • 0

#3
paranoidchampion

paranoidchampion

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts

Although you assume the drivers didn't do anything have you tried a System Restore to before installing the drivers?


Yes I have, it had no effect, as I thought it wouldn't. Due to the fact it sometimes cuts out during the boot process, before it's even got to Windows, and sometimes it can be on for hours before it cuts out (on both screens). I can usually work out any computer hardware/software related problem out by myself. But this has really got me flummoxed!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP