Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Why did my computer tell me I need a password?


  • Please log in to reply

#1
Don'tcompute

Don'tcompute

    Member

  • Member
  • PipPip
  • 71 posts
So, today I clicked on my username, but it said I needed a password becuase I need administrator rights (I have never set a password, and no one else has, has trust me!) But when I clicked the "OK" button (WITHOUT typing in a password!) I was able to get in... As if the password were set to nothing... /:

Why would this happen?
  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Did you recently do a Windows Update? If so, was .NET one of them? .NET adds a new account to your computer for use if you do .NET software development. It's called ASP.Net. You can delete it. That should stop XP from asking you to login when you boot.
  • 0

#3
Don'tcompute

Don'tcompute

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
Yeah, I did have an update installed, not sure if .NET was one of them(I'll go check)

But it's not asking me to enter a password for administrator rights anymore when I reboot /:

EDIT: I checked for updates just now, and it seems the .NET update hasn't been installed yet.

Edited by Don'tcompute, 12 March 2008 - 05:00 PM.

  • 0

#4
Don'tcompute

Don'tcompute

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
I found out it only asks for a password after I turn my PC on after in Hibernate mode.

How can I stop this?
  • 0

#5
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Ah-ha!
  • Right click on the Desktop, select Properties
  • Screensaver tab
  • Power button
  • Advanced tab
  • Uncheck Prompt for password when computer resumes from standby (/ hibernation)

  • 0

#6
Don'tcompute

Don'tcompute

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
Thanks, but I just found out how to fix that already, he.

But now it doesn't show the Welcome Screen (which didn't show when the password was on, either)... It kinda bothers me when I don't see the welcome screen /:
  • 0

#7
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Press WinKey+R, enter control userpasswords2
Check the "Users must enter a user name and password to use this computer" check box then click Apply then OK.
  • 0

#8
Don'tcompute

Don'tcompute

    Member

  • Topic Starter
  • Member
  • PipPip
  • 71 posts
Ah, thanks!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP