Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot open Executables without great difficulty


  • Please log in to reply

#1
nukemben

nukemben

    Member

  • Member
  • PipPip
  • 13 posts
Hey, woke up this morning, renamed my world of warcraft folder, then tried to load wow through the start menu. WoW didnt load as the target directory had changed, so I right clicked the shortcut hoping to go into options and change the target directory.

I didnt read what I was doing and just went through it as I imagined I should. Trying to replicate what I did though. Where it says "Application Type" I clicked the button next to "Opens With", which is "Change" :) I then pointed it at "Launcher.exe" (Thing that opens to show news from WoW, then you click play and that runs the WoW executable). So I clicked play in Blizzards launcher, nothing seemed to happen. I thought a reboot would fix that. Rebooted, no apps have started on startup, only the blizzard launcher. Replicating what I did I changed it to open with Internet Explorer everything opened with that and tried to download themselves. Now every executable loads Opera so I managed to get here :). Does anyone know how to change it so that executables open themselves again?! Thanks!
  • 0

Advertisements


#2
rileswede

rileswede

    Member

  • Member
  • PipPip
  • 10 posts
try running msconfig
  • 0

#3
nukemben

nukemben

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Sure, what exactly should I be looking for in MSConfig?
  • 0

#4
rileswede

rileswede

    Member

  • Member
  • PipPip
  • 10 posts
There's a part called "autostart" - there's a list of all the processes that you want to start at start-up. Does that help?
  • 0

#5
nukemben

nukemben

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
I think people are misunderstanding the problem. The EXE file association is broken :) Executables are now trying to run through other programs, much like you could change the file association for .MP3's to be opened by different music players. Anyone have any idea? If there is a bit in msconfig I could not find it :)
  • 0

#6
nukemben

nukemben

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
Wahey, problem solved, Thanks for trying guys!

Anyone interested the fix to the problem (for me) was found here.

http://windowsxp.mvps.org/exefile.htm

I used the .com method, did not need to try editing the registry as .com worked immediately.
  • 0

#7
rileswede

rileswede

    Member

  • Member
  • PipPip
  • 10 posts
Great - sorry I was barking up completely the wrong tree I believe.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP