Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microphone input not working...


  • Please log in to reply

#1
Hemal

Hemal

    Founding Fart

  • Technician
  • 1,470 posts
Hey Guys,

I can't figure this one out so I'm throwing it out to the other guru's!

I am running windows vista on my new computer- Asus Mobo- and the microphone ports do not work...everything else is fine.

The motherboard/sound is fine- not dead- drivers are perfect, tried a re-install, and also an uninstall and then re-install. (no question marks, exclamation points or anything in device manager)

It detects that there is a port- but does not recognize anything plugged in....

It would be great to get this running again to record from my guitar!

Cheers,

Soxrok :)
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Have you double clicked the volume icon in the taskbar to open the volume controls. Then click on options, then properties, and see if you have the mic activated with a dot next to it. You may have to change the top setting from rear output to linein/mic in.

SRX660
  • 0

#3
Hemal

Hemal

    Founding Fart

  • Topic Starter
  • Technician
  • 1,470 posts
the funny part is- in my recording devices- under properties, it has the volume muted and at 0 for the volume....when I click the button to un-mute it and put the volume up to 100, it does not record, and even after I hit ok and apply the settings, it will not record and the settings revert back to muting the recorder by default some how?

I am running windows vista ultimate- and I have tried the newest driver from the mobo and it does not solve the issue :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP