Jump to content

Welcome Guest to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Feel free to browse the site as a guest. However, you must log in to reply to existing topics or start a new topic of your own, and enjoy all this forum has to offer. Additionally, if you can assist another member by sharing your knowledge, please post a reply! Best of all - Registration and all assistance, is FREE! Learn more about How it Works. Infected? Malware Cleaning Guide. What are you waiting for?
Create an Account Login to Account

Need help! Can't change date/time settings in windows xp


  • Please log in to reply

#1
Krayzeez

Krayzeez

    Member

  • Member
  • PipPip
  • 17 posts
For a very long time (as long as I can remember) I haven't been able to change the date/time settings in windows, however I've never really had a need to until now. I recently ran a spyware removal tool from your site (ComboFix) and it changed my date/time settings to 24-hour military and I can't change it back. When I double click on the time in the system bar, my mouse goes to an hour glass for a split second then nothing pops up (as I said before, it has been like that for a very long time). Also, in the control panel, there is no icon for date/time & language settings.

I'm lost on what to do. I'm guessing there's registry values I can change to get the settings I want, but I have no idea where/what those registry values are and don't want to go poking around changing registry values when I don't know. Thanks in advance!

P.S. I don't have any spyware/malware, I was simply running the program along with a friend on the phone trying to clean his infected PC.
  • 0

Advertisement


#2
RatHat

RatHat

    Ex Malware Expert

  • Expert
  • 7,829 posts
Hi there,

To change the time format in Window XP, do the following:
  • Go to Start, then Settings, then Control Panel
  • Choose Regional and Language Options
  • In the first Tab, Regional Options click Customize...
  • Now click on the Time tab in the window that opens
  • In the Time format drop down box, set it to hh:mm tt
  • Click Apply, then OK your way out
This should now give you the standard time format.

Regards,
RatHat
  • 0

#3
RatHat

RatHat

    Ex Malware Expert

  • Expert
  • 7,829 posts
If you don't have the Regional and Language Options icon in your control panel, go to Start, then Run, and type in Intl.cpl then hit OK. Let me know if this brings it up.
  • 0

#4
Krayzeez

Krayzeez

    Member

  • Member
  • PipPip
  • 17 posts
Wow i feel like a noob. Was totally looking for a date/time thing in control panel, didn't think to try the regional options. All is well now, thank you so much. For the time format, there was no option for what you suggested but i just used h:mm:ss tt and that is working just fine. I thought it would display seconds in my clock in the system tray (that would be annoying) but it's not so everything is all good.

It's still annoying that my time/date properties don't pop up when i double click my clock tho. Any idea whats going on there?
  • 0

#5
RatHat

RatHat

    Ex Malware Expert

  • Expert
  • 7,829 posts

It's still annoying that my time/date properties don't pop up when i double click my clock tho. Any idea whats going on there?

I'm afraid I have no idea about that, hopefully one of the Tech Staff will be able to help out with this problem.

Regards,
RatHat
  • 0

#6
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Hello,
You need to right click on the clock and then select "change date and time"
Double clicking will not bring up the menu to select this option.
  • 0

#7
RatHat

RatHat

    Ex Malware Expert

  • Expert
  • 7,829 posts
Well guess who now feels like a noob :)

However double clicking my own clock in XP Pro, does bring up the Date/Time properties.
  • 0

#8
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Hmmm.
I can single, left, click the clock in Vista and get the calander, and a link to change the settings.
I looked one of my books and it said to right click to get the drop down menu.
Wish I had a second computer with XP to play with.
  • 0

#9
Krayzeez

Krayzeez

    Member

  • Member
  • PipPip
  • 17 posts
On Windows XP, double-clicking the clock will bring up the settings, that I am sure of (unless there's some way to disable that). But besides that, right clicking and going to adjust time/date does not even work :)
  • 0

Advertisement




Similar Topics: Need help! Can't change date/time settings in windows xp     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured