Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

virus question ... don't know where to post it ...


  • Please log in to reply

#1
Mikey's gal

Mikey's gal

    Member

  • Member
  • PipPip
  • 72 posts
Hello, I love this place. Ok ... that said ... I have a question ... my son picked up a virus through limewire (I think). It came attached to a download. My avast and superantispyware let us know about it. Well ... I did research on here and I may have read bad advice ... This is what I did ... I quarantined them in the chest. I ran both programs and did what I was told to do to get rid of them. I Thought I was done ... nope ... later on I came to the computer to find a biohazard screen (you all know the one) on my desktop. I tried to run my protectors in safe mode but the chest was not accessible. So I came out of safe mode and did an update and went back in safe mode and then I captured the buggers and put them in the chest. Here is where I may have went wrong ... I went back to regular mode and defragmented and then did a system restore to some time last week. The computer is doing fine. I am having ZERO trouble. But when I got curious about what to do with the quarantines, I discovered I should not have done a system restore, because it will only come back again. Is that right? What do I do now? Thanks a whole bunch for your help.
  • 0

Advertisements


#2
hfcg

hfcg

    The hippie freak computer geek

  • Member
  • PipPipPipPipPip
  • 2,496 posts
Hello,
I suggest you go to the Malware Forum and run all the steps located in the START HERE. These self-help tools will help you clean up 70% of problems on your own. If you are still having problems after doing the steps, then please post a HiJackThis Log in THAT forum. If you are unable to run and/or post a HJT log, then post that in your initial post in the topic you create in that forum.

If you are still having problems after being given a clean bill of health from the malware expert, then please return to THIS thread and we will pursue other options to help you solve your current problem(s).
  • 0

#3
Mikey's gal

Mikey's gal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
ok. thank you.
  • 0

#4
Mikey's gal

Mikey's gal

    Member

  • Topic Starter
  • Member
  • PipPip
  • 72 posts
I am having all kinds of trouble .... I am trying to follow the instructions on the malware forum ... first of all ... my disk cleanup did not have a "more" tab. So I couldn't clean up my registry. Second, I could not get a file from the avg spyware scan. It was not there when I pressed the "report" tab. And then, I went to panda for an online scan and low and behold they only support IE. I am running firefox. Now what do I do? Is there another online scan that supports firefox? I suppose I can do a google search for that.
Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP