Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

MyDocuments Toolbar Won't Go Away [Resolved]


  • Please log in to reply

#1
911pchelp

911pchelp

    Member

  • Member
  • PipPipPip
  • 290 posts
'Suddenly' (I must have done something but don't know what) there's a My Documents toolbar attached to the top of my screen ... it's hidden so only shows when I move cursor to top ... but I didn't put it there.

Edited by 911pchelp, 17 March 2008 - 07:04 PM.

  • 0

Advertisements


#2
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
Actually, you probably did, but just didn't know it. If you drag a folder to the edge of the Desktop screen and drop it there, a toolbar is created out of that folder along that edge.

Now, before I tell you how to delete it, I need you to be sure that your "My Documents" folder is safe. If you have your "My Documents" folder actually sitting on your desktop, the first step is to move it back home. It should live at: C:\Documents and Settings\yourusername\My Documents. The path will show in the Properties dialog of the system "My Documents" icon. Which one is that?

This is the problem with those of us who customize our Desktops. For an easily accessed list of "System" icons, right click the Taskbar, slide up to Toolbars. and left click the entry for Desktop.

The word "Desktop" will appear just to the left of the Notification Area (System Tray). Click the double > to the right, and a list of System folders will appear along with all the other "stuff" on the desktop. A right click of "My Documents" from this list will give you the path mentioned above. If it is not listed to that directory, change the path in the Properties dialog of "My Documents" before deleting the unwanted toolbar.

In your case, You should have 2 "My Documents" in that list. One will not delete from the list. Good. That is the System Folder. The other should. That will be the toolbar. You can also uncheck the toolbar from the same menu that allowed the display of the "Desktop" toolbar.
If not deleted, at least it will no longer display.

Good luck and let us know about your progress.
  • 0

#3
911pchelp

911pchelp

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 290 posts

It should live at: C:\Documents and Settings\yourusername\My Documents. The path will show in the Properties dialog of the system "My Documents" icon. Which one is that?

Path is as described above.


You should have 2 "My Documents" in that list.

Nope - only 1

Successfully deleted 'extra' toolbar and 'My Documents' is still on my C: and can be accessed from 'START' (or Win
Button)


Thank you !!
  • 0

#4
1101doc

1101doc

    Trusted Tech

  • Retired Staff
  • 909 posts
Glad to be of service. :-)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP