Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Virus harmed startup of windows... I think


  • Please log in to reply

#1
ComputerNerd_53

ComputerNerd_53

    New Member

  • Member
  • Pip
  • 4 posts
Hello,

I was messin' around on my computer as geeks do (nothing harmful) with all of my security running (Windows firewall, Windows Defender, Kaspersky) when all of these stupid pop-ups start coming. At first I thought it was just a little spyware issue; no big deal right? WRONG! I opened my start bar to pull up an anti-spyware program (I don't like using the system tray) and notice that the Turn Off My Computer button is missing, and that it doesn't display my username at the top. I looked at the processes running, and after finding I couple that I researched and found were worms or small viruses (all extensions of the same overall virus, I don't remember what it was) I decided it would be best to shut down and reboot in safe mode. That probably wans't the best choice at the time. After it got through all of the loading, it immediately blue screened. I tried booting it up in all of the modes (start windows normally, safe mode, safe mode with networking, etc.), but the same thing happened every time. If I were smart enough to back-up regularly, I would just reformat and reinstall, no biggie. However, I do not have any removable disc large enough to back-up all of my files. At the moment, I am running Ubuntu off of an "emergency" live disc that I keep in my drawer. I would just backup through the network to my parents' computer, but it is about four or five years old and only has about a 32GB HD.

The error I get is: Unmountable_Boot_Volume 0x000000ED (0x89c3B900, 0xC000009C, 0x00000000, 0x000000000)

As Atri told me in the chat, I booted from my XP disc and went into the recovery console. I ran the commands fixmbr and fixboot. They bother worked fine (I didn't get any errors), but it didn't fix the boot!

Sorry I can't really provide more information,
Brady
  • 0

Advertisements


#2
kahdah

kahdah

    GeekU Teacher

  • Retired Staff
  • 15,822 posts
Hello ComputerNerd_53

Welcome to G2Go. :)
=====================
Hi there sounds like a big problem.
Try this and see where it gets you.

Boot back into the recovery Console and type in this command
Chkdsk /r then hit Enter.
Let that run and you should be able to boot back into Windows again.
Let me know if it works and we will go from there.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP