Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems after removing hard drive.


  • Please log in to reply

#1
Krystal111

Krystal111

    New Member

  • Member
  • Pip
  • 6 posts
Hello, So im giving this another shot. I waited a few days to try and get a answer on my last post, before I tryed another. Anyways, I've never removed a hard drive or anything, and I took mine out to try another hard drive in mine. Once I put mine back in, turned on my computer a pop-up from a program I have on my computer called "McFee Site Advisor" tells me SiteAdvisor has encountered a problem, and needs to close. And this pops up continiously, where i'm unable to do anything on the computer. Will not let me sign into any site. When I click "to see what the data this error report contains" on the SiteAdvisor pop-up. It tells me the Error Signature first which is
szAppName : SAService.exe szAppVer : 2.6.0.6253
szModName : SAService.exe szModVer : 2.6.0.6253 offset : 000285de

and "This error report includes: information regarding the condition of SiteAdvisor when the problem occurred, the operating system version and computer hardware in use, and the Internet Protocol (IP) address of your computer."

Any help would be VERY appreciated! Because i Have no idea what to do. :)

Take Care everyone!

  • 0

Advertisements


#2
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
Try to uninstall the program (McAfee site advisor) in safe mode. If not successful click Start > Run. Type msconfig and press Enter. Click startup and look for an entry related to the program. Uncheck and reboot.
  • 0

#3
Krystal111

Krystal111

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I did trying to uninstall it in safe-mode and it wouldnt let me. The pop up keeps me from doing really anything.
And I did the msconfig, got there but the one for McAfee Site advisor was not checked.. :)
  • 0

#4
The Skeptic

The Skeptic

    Trusted Tech

  • Technician
  • 4,075 posts
I suggest that you post the problem in the malware forum. They deal much more often with cleaning programs that need expert guidance.

please post your topic in the malware forum (a link in my list of programs below). Take all the preliminary steps. After the experts from the malware forum confirm that the computer is clean, and if the problem persists, post back in this forum. It might take some time because they are quite busy there.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP