Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WORD 2003 MARKUP - DISABLE


  • Please log in to reply

#1
zimz

zimz

    New Member

  • Member
  • Pip
  • 5 posts
Please advise how I can stop "Markup" starting when I open Word.
  • 0

Advertisements


#2
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
I am away from my machine and I don't have Word in front of me but there is a place to disable mark-up. Check under view or edit for options to disable.
  • 0

#3
zimz

zimz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thank you for your advice "coachwife6".

Whilst this solution will work for the current session of Word as soon as you exit and start word again markup will be invoked again.

Please advise if there is any way to turn off markup permanently.

Thank you

zimz
  • 0

#4
ViprXX

ViprXX

    Member

  • Member
  • PipPipPip
  • 172 posts
found this on another page. try it, it might work.

1. Click on Tools | Options to display the Options dialog box.
2. Click on the Security tab.
3. In the Privacy Options section, tick or untick the Make hidden markup visible when opening or saving check box
  • 0

#5
zimz

zimz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thank you for the advice ViprXX but it still invokes automatically as soon as I start a new session of Word. It would appear that un-ticking the box as you suggested should have worked - do not know why it did not.

Please could you offer any further advice as I am here in the middle of Africa (Malawi) with very few help resources.

Best wishes

zimz
  • 0

#6
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
What version of word are you using? I found a helpful guide here
  • 0

#7
zimz

zimz

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Thank you "coachwife6" - I found some very useful information on the link you sent.

I also found out that if you "Accept all changes" and then save, Markup will not invoke on that document the next time.

Very best wishes

zimz
  • 0

#8
ElishaEsq

ElishaEsq

    New Member

  • Member
  • Pip
  • 1 posts
Though it took me a bit to figure out (in the past I had created a "NoMarkup" Macro button that I would use), however, I have now figured out how to permanently turn off the Track Changes/Markup in Word 2003:

Show the "REVIEWING" toolbar.

Under the SHOW button, open the OPTIONS which will reveal the TRACK CHANGES.

Change all the options (Insertion, Deletions, Formatting and Changed lines) to be "(none)"

Save your Normal.dot file.

There you go!
  • 0

#9
vmeluskey

vmeluskey

    New Member

  • Member
  • Pip
  • 1 posts
Thank you! I finally found out how to eliminate the dividing pane markup column in this old CreateSpace template. I went to Tools>Track Changes> Options and unchecked all options! Phew, I hope that's it!
Is there "anybody out there" who knows how to change that CS Template without ruining the book I'm trying to insert into it? I have to practically re-write the book [non fiction with lots of headings and examples].
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP