Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Speaker Help Please


  • Please log in to reply

#1
DrumsMike

DrumsMike

    Member

  • Member
  • PipPip
  • 25 posts
Hello

Awhile back my speaker sound just went out. I finally found the problem, something was checked to turn them off

Now, it wasn't anything on my volume controls or "Sounds & Audio Devices". And now I cannot remember what it was or where I found the "thing" to turn them back on

The speakers are on & at times I can hear some static coming from them, but no computer sound, video sound, etc.

Anyone have any idea's?

Thanks in advance
  • 0

Advertisements


#2
DrumsMike

DrumsMike

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
Oops, I didn't mention it's happening again
  • 0

#3
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
have you looked in the device manager...any yellow ! or ? marks..
what do you see in the control panel...sounds and audio devices...
do you have a pci sound card or a onboard one...
if its on the motherboard one get the chipset drivers and any sound drivers from your computer manufactures website
  • 0

#4
DrumsMike

DrumsMike

    Member

  • Topic Starter
  • Member
  • PipPip
  • 25 posts
Hi Happy, & thanks for the reply

Yes, I've looked at my Device Manager & the Sounds & Audio devices & everything checks out OK

Somehow something got turned off. It happened before. Before,I found some "box" thing that showed my speakers were off & simply unchecked it which made them work

This is the same thing I believe but I can't remember what I found before to turn them back on

Again, they're not muted anywhere & all other checks show them as on

There's another "thing" where you can turn them on or off but I just can't remember what it was
  • 0

#5
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
first try plugging in a set of headphones...see if you get sounds...
nojoy...
go here and see if anything looks familiar

Edited by happyrck, 22 March 2008 - 04:06 PM.

  • 0

#6
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
I hope DrumsMike can read German :)
  • 0

#7
Mr Freeze

Mr Freeze

    Member

  • Banned
  • PipPipPip
  • 321 posts

Hello

Awhile back my speaker sound just went out. I finally found the problem, something was checked to turn them off

Now, it wasn't anything on my volume controls or "Sounds & Audio Devices". And now I cannot remember what it was or where I found the "thing" to turn them back on

The speakers are on & at times I can hear some static coming from them, but no computer sound, video sound, etc.

Anyone have any idea's?

Thanks in advance

you can check this out....it might help you

http://forums.pcpits...howtopic=152724
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP