Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Not Able to Connect to A computer in my home network


  • Please log in to reply

#1
redleader74

redleader74

    Member

  • Member
  • PipPipPip
  • 154 posts
I have a home network which consists of two computers:

1. And old Dell PC running on Windows 98
2. A 2005 Dell Inspiron Laptop running on Windows XP

I had previously set up both computers on a wireless network in my house and have been able to access both computers from either computer no problem (i.e., mapping drives, etc.).

However, I recently purchased a new Dell XPS laptop running on Windows Vista and added it to the network. While the this new laptop can view and access both my computers above, neither one of the above computers can access this new computer, even though it shows up in the network. I've attached a screen shot of what I see on computer no. 2 (above), when I try to click on computer no. 3 (my new xps laptop).

What do I need to do so that I can access computer no. 3 from both computer no.'s 1 and 2?

Thanks!!

Attached Thumbnails

  • screen_shot.jpg

  • 0

Advertisements


#2
fr33zypop

fr33zypop

    Member

  • Member
  • PipPip
  • 25 posts
Check the firewall settings on the computers, also make sure you have file and print sharing settings checked off.
  • 0

#3
Doobieus

Doobieus

    Member

  • Member
  • PipPip
  • 44 posts
Just a suggestion, I know that this issue is common with Vista.

1. Right click on My Computer

2. Select Properties

3. Select Computer Name tab.

4. Click Change button.

5. Take note of the name by the Worlgroup

6. Repeat steps on other computers.

Make sure where it says "Workgroup" that the name is the same on all computers, if not change it to something custom or stick with XP's default "MSHOME" or Vista's default "Workgroup" just make sure the name is the same on all computers.

Hope this helps, if you need more assistance feel free to ask. :)

Edited by Doobieus, 21 March 2008 - 01:55 PM.

  • 0

#4
redleader74

redleader74

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 154 posts

Just a suggestion, I know that this issue is common with Vista.

1. Right click on My Computer

2. Select Properties

3. Select Computer Name tab.

4. Click Change button.

5. Take note of the name by the Worlgroup

6. Repeat steps on other computers.

Make sure where it says "Workgroup" that the name is the same on all computers, if not change it to something custom or stick with XP's default "MSHOME" or Vista's default "Workgroup" just make sure the name is the same on all computers.

Hope this helps, if you need more assistance feel free to ask. :)


THanks for the great tip. Actually, this was one of the things I did do right, that is, making sure they all belong to the same workgroup name.

I tried checking around in the firewall, changing up some settings and even disabling firewall, but to no avail.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP