Jump to content

Free help from tech experts
Welcome to Geeks to Go forums. Create an account now to gain access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing topics, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. Best of all, registration and all assistance is 100% free! This message, and all ads will be removed once you have signed in.
Sign In Create Account

Outlook 2007 - Receive two copies of every email


  • Please log in to reply

#1
Azma

Azma

    Member

  • Member
  • PipPip
  • 28 posts
I get two identical copies of most emails. How can I set it so that I only receive one email please?

I have Outlook 2007 on a Windows Vista machine.

Thank you.
  • 0

Similar Topics: Outlook 2007 - Receive two copies of every email     x


#2
AlErT

AlErT

    Member

  • Member
  • PipPipPip
  • 116 posts
The most common cause of multiple e-mails is leaving copies of your e-mail on the mail server.

Every time your e-mail program checks for new messages it make a connection to your mail server and has look at what is there and compares it to what you already have on your computer.

After it makes that check it is supposed to download only the new messages. However, if the mail headers stored on your computer become malformed or corrupt your mail program does not know you already have the message and downloads it again.

There is a quick check you can perform to see if this is the case. If you have Web access to your mail (most Internet providers do) then you can go to the Web and log into your e-mail. If you only see one copy of the message in Web mail but you see multiple copies in your e-mail program you can be sure that the problem is with your mail program.

The quick fix for this is to change the setting that causes your mail program to leave a copy of mail on the server.

In Outlook 2003 you do this by selecting Tools, E-mail Accounts and choosing "View or change existing e-mail accounts" and clicking Next.

Highlight the entry for your mail account and select Change then click More Settings. Under the Advanced tab there is a check box next to Leave a copy of messages on the server. If you uncheck it and then click OK, Next and Finish this will fix the problem.

The steps for Outlook Express are very similar.

The next time you check mail your messages will be removed from the server and each time you check mail you will pull down the new messages only once.

Most Internet providers prefer that you set your e-mail program to do this anyway so as to keep from filling their server to overflowing with customer e-mail messages. Roadrunner imposes a 10 megabyte limit and you will stop receiving e-mail altogether if you go over that limit.

I recognize that there are situations where having your mail stored on the server is useful. If you need to leave a copy of your e-mail on the server you can try creating a new folder in Outlook under your Inbox and move all of your Inbox messages to that folder and then check your e-mail. This might clear up the problem.
  • 0

#3
Azma

Azma

    Member

  • Member
  • PipPip
  • 28 posts
Thank you very much for taking the time and trouble to write a detailed and helpful answer.

I have double-checked and the option to keep a copy of the emails on the server has not been checked. Also there are no emails in my webmail when I login. So it must be some other issue.

Thanks again :)
  • 0

#4
AlErT

AlErT

    Member

  • Member
  • PipPipPip
  • 116 posts
plz go to messages tab in outlook window
and then select create rule from message
and see wether checkbox to create copy of message is checked .if yes uncheck it


let me know if these steps helped you
thanks
  • 0

#5
Azma

Azma

    Member

  • Member
  • PipPip
  • 28 posts
Thanks for your response.

I have spent ages trying to find the "messages tab in outlook window" but can't find it.

As I explained I am using Outlook 2007.
  • 0

#6
AlErT

AlErT

    Member

  • Member
  • PipPipPip
  • 116 posts
go to following link

http://www.howto-out.../duplicates.htm


let me know if this helps you or not

thanks
  • 0

#7
Hawaiihomes1

Hawaiihomes1

    New Member

  • Member
  • Pip
  • 1 posts
Thank you for that help! I was setting up e-mail accounts today and on the phone with Roadrunner. They told me to click the box leaving a copy of messages on the server. Somehow we fixed some other problems then when we were done I was getting two copies of everything. I called them back and they blamed it on something else.

I just made the change and it worked on my Vista computer running Outlook 2007.

In Outlook 2003 you do this by selecting Tools, E-mail Accounts and choosing "View or change existing e-mail accounts" and clicking Next.

Highlight the entry for your mail account and select Change then click More Settings. Under the Advanced tab there is a check box next to Leave a copy of messages on the server. If you uncheck it and then click OK, Next and Finish this will fix the problem.


Aloha, Mike
  • 0

#8
road3682

road3682

    New Member

  • Member
  • Pip
  • 1 posts
Thanks - finally someone that could tell me how to find leave mail on server box. It works now
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured