Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Linux installation problems


  • This topic is locked This topic is locked

#1
adorableedgar

adorableedgar

    Member

  • Member
  • PipPip
  • 51 posts
Okay i built a pc about a month ago. Ever since then i've been trying to get Ubuntu 7.1, Ubuntu Hardy Haron BETA, Pc Linux, Suse Linux, Mandriva, and Fedora 8. At first i was able to get the Ubuntu 7.1 live CD working with the noapic option, so later i decided to install it to the HDD. Once i restarted i got a blank screen with a flashing cursor, meaning that the GRUB boot loader didn't install correctly....i reinstalled, this time when trying to boot from the hdd i got the splash screen and the loading bar filled like 3/4s of the way then it suddely stopped and took me to a black screen with a cursor and nothing happens from there. Then i tried all the other LInux distros i mentioned above, and i couldn't get even the LIVE CD working on any of them.

After failing to install LInux i ran memtest and got tons of problems in test 7 in dual channel mode, then i ran with a single DIMM and got abosolutely no errors on either stick individually. i tried booting with only one dimm stick and it gave the same problem. I also tried installing to an old IDE hdd i had laying around and got different results yet still unsuccessful ones...:)

After doing some googleing i came across a thread that was about the m2n mx board (mine is the m2n mx SE plus) that mentioned someone disableing the Hpet acpi tables (or something like that) on the southbrige chip and it resolved having to add noapic to the boot options, problem was that it required a BIOS update and i had no floppy drive to do it the easy way....FORTUNATELY the asus board i got came with EZ flash which allowed me to burn a regular CD with the update on it labeled "M2PLUSSE.ROM" and the board would automatically look for it ... AFter updating the BIOS i was able to disable that option on the southbridge and now i was able to run almost all the Linux distros i had previously burned but once i put them on the HDD they would not work i kept getting those blank screen. So i thought that it could maybe be that both the hdd i had were faulty, so i ran the seagate hdd tester on the currently installed hdd and i ran the long test and the drive passed with no errors.

I called ASUS and they blamed it on the NVidia chipset, so the guy said to simply try mandriva and that mandriva was the one to most likely work. So i burned Mandriva live CD and the live CD worked, HOWEVER i noticed something funny when booting the live CD: right before getting to the desktop the Nvidia logo came up followed by the [email protected] login (it stayed at the [email protected] login for about 1.5 seconds) then it just disappeared and went to the desktop. i disregarded that because i was able to use the live cd flawlessly. installed, rebooted, got the Nvidia logo screen i had when booting the LIVE CD then i got the same [email protected] login screen BUT this time it didn't go away! i typed the "diskdrake" command to modify my display setting and the default is set to the "nvidia graphics card" and i dont recall the monitor at the time but when i modify it to use the versa drive and select my monitor from the list (sony sdm s81) i click on the "test setting" option and it the computer just freezes on a blue screen with an X for the mouse cursor...

i thought "hmm maybe the BIOS update will help with all the other Linux distros", and after trying all the live CD's i decided that i would keep mandrive, but since it didn't work i went on to Fedora 8, but after the Live CD install i tried rebooting the computer but all i got was a black screen with "L 99 99 99 99 99 99 99 99 99 99 ..." and so fourth....there are like six lines of 9's. I've tried reinstalling Ubuntu again but i can't seem to get anything else besides the "L 99 99..." thing.... i dont know what to do any more :) i can run all of the linux distros i've tried except Suse linux....

i've also tried Hardy Heron alternate install CD, which always fails at different stages of installtion....i'ved tried the Gutsy Gibbon Ubuntu alternate install CD which always fails when installing a boot loader, the live CD version however always give a successful installation message with the option to reboot

Any help would be amazing thanks in advanced

system specs
Asus MSN-MS SE PLUS NVIDIA nForce 430 MCP -MOTHERBOARD
AMD ATHLON 64 X2 4000+ socket AM2 - CPU
Seagate 80 GB serial ATA 7200/8mg/SATA-3G
Kingston 1024MG pc4200 DDR2 533mhz (2x512)
Aopen 16x DVD ROM 1648L pro chameleon retail
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP