Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Computer only starts in Safe Mode...

  • Please log in to reply

Shaolin MiND Tricks

Shaolin MiND Tricks

    New Member

  • Member
  • Pip
  • 6 posts
  • Operating System: Windows 98 Second Edition
  • DirectX 6.1a
  • CPU Type: AMD Athlon

Alright, so a couple of days ago my computer stopped working.

Now when I start it, it only starts in Safe Mode.

When I try to start it in Normal Mode/anything else (besides Safe w/Network Support) it won't start.

It'll either go to a blank black screen, then restart the process from there.

Or it won't do anything.

So far I've tried going through the StartUp troubleshooting in Windows Help, which didn't really make any sense.

I'm basically open for any suggestions...I need the computer for schoolwork and such...So if anyone can help me make it work, it'd be very appreciated.

And I apologise if I can't get back to you right away, as I'm at a friend's house and can't stay here all night.

So if you have any suggestions...please help me out. Thank you.
  • 0




    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,896 posts
You haven't supplied us with very much information about your system or your problem, making it hard to give answers. One thing you can do if you have the installation files is to reinstall the operating system. In win98 you can do that without affecting your user files or programs. You don't use the disk for that, use the setup.exe in windows/options/cabs and make sure you have the correct product key. You can install the Magic Jellybean Keyfinder or use Belarc Advisor. Both are free programs you can download and install.
  • 0

Shaolin MiND Tricks

Shaolin MiND Tricks

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Alright, well I can try to get the info you need to help me, just tell me what information you need and I'll try to write it down and bring it over here or something. But I'll make sure to get it.

And I don't have the installation files on the computer.
  • 0




  • Member
  • PipPipPip
  • 116 posts
Hello , my name is AlErT, and I will be helping you today. Welcome to GeeksToGo, we are here to help you!

When you start your computer, it may always start in Safe mode. This may be the case even when you select Normal on the Startup menu, or when you click Normal startup on the General tab of the System Configuration utility.

This behavior can occur if the [Options] section of the Msdos.sys file contains the following line:
This setting forces your computer to start in Safe mode.

To resolve this issue, edit the Msdos.sys file by doing one of the following: • Remove the BootSafe=1 line from the Msdos.sys file.

• Change the BootSafe=1 line to BootSafe=0.

To do this, follow these steps: 1. Click Start, point to Find, and then click Files or Folders.
2. In the Named box, type msdos.sys.
3. In the Look In box, click the drive on which Windows is installed (usually drive C), and then click Find Now.
4. Right-click the Msdos.sys file, and then click Properties.
5. Click to clear the Read-Only and Hidden check boxes to remove these attributes from the Msdos.sys file, and then click OK.
6. Right-click the Msdos.sys file, and then click Open With.
7. In the Choose the program you want to use box, click WordPad, and then click OK.
8. Do one of the following: • Delete the BootSafe=1 line.

• Change the value in the BootSafe=1 line to BootSafe=0.

9. On the File menu, click Save.
10. Right-click the Msdos.sys file, and then click Properties.
11. Click to select the Read-Only and Hidden check boxes to set the attributes for the file, and then click OK.
12. Restart your computer.

please let us know wether these steps resolve your problem or not

Thanks :)
Back to the top
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP