Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Netwrok Adapter icon missing


  • Please log in to reply

#1
Jericom

Jericom

    New Member

  • Member
  • Pip
  • 1 posts
Hello,

I'm encountering problem in my DC server with W2003Std platform, the Network Adapter icon is missing. This is after our vendor install a Demo copy of antivirus and do reboot after installation. The NIC card can be view in Device Manager even in NIC Teaming utility. I tried to add second NIC but the same issue happened. Now, I can't configure the IP settings on my server.

Already tried the procedure in the site below but still not working:
http://support.micro...kb/825826/en-us

Jericom
  • 0

Advertisements


#2
98springer

98springer

    Member

  • Member
  • PipPipPip
  • 217 posts
"This is after our vendor install a Demo copy of antivirus and do reboot after installation."

Disable the Antivirus software and see if the problem persists. If not. the Antivirus software is causing the problem and your vendor should be flogged. ;-)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP