Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Paging File Size


  • Please log in to reply

#1
ronbc

ronbc

    Member

  • Member
  • PipPip
  • 21 posts
Hi,

I've cleaned my computer from viruses. Thanks to Rors :)
But, I've got a problem with paging file size.

Firstly, when doing disk checking (reboot), it did something to pagefile.sys.

Now, everytime I login to Windows, I've got a message.

It says that my memory is too low than expected.

The weird thing is that I have set the Performance (From My Computer>Properties>Advanced>Performance>Settings thing) to be higher.
Space available: 17727MB
Custom size
Initial size: 4000mb.
Max size: 4000mb.

Total paging file size for all drivers:
Minimum allowed: 2MB
Recommended:765MB
Currently allocated:256MB

I have pressed the Set button, but it is still 256Mb.
What's wrong with this?

Could someone please help me?

Kind regard,
R
  • 0

Advertisements


#2
cmpm

cmpm

    Member

  • Member
  • PipPipPip
  • 561 posts
Hi Ron,

Is the Virtual Memory on System Managed?
Then click set and apply and ok.
  • 0

#3
Old Geezer

Old Geezer

    Member

  • Member
  • PipPip
  • 69 posts
As CMPM suggested.

It's usually best to let Windows decide how it should manage the pagefile size. To do that, follow these steps for Windows 2000 and XP systems:

Step 1. Right-click on My Computer and select Properties.
Step 2. Select the Advanced tab.
Step 3. Click the Settings button in the Performance section.
Step 4. Select the Advanced tab.
Step 5. Select the Change button in the Virtual memory section.
Step 6. Select the drive that contains your pagefile.
Step 7. Select "System managed size."
Step 8. Click OK to close each of the open dialog windows.
Step 9. Reboot your computer
  • 0

#4
ronbc

ronbc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Problem is solved... somehow.

I haven't even tried what you have specified here. Sorry :) But thanks a lot. I appreciate your help :)

Kind regard. (Please close this thread)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP