Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows xp cannot connect to my wireless internet


  • Please log in to reply

#1
RedAmiral

RedAmiral

    New Member

  • Member
  • Pip
  • 9 posts
I have a wireless laptop, and a broadband modem. It has always connected to the wireless network easily. Yesterday it stopped working. It finds the network, and connects, and windows detects no problems with the connection. However, I cannot connect to any websites through firefox or internet explorer, and I cannot connect through other programs such as email. MSN messenger troubleshoots the problem and says my "default gateway is offline". The PC which the modem is plugged into can connect to the internet.


Also AVG spyware said it had downloaded and installed updates, I assume it needs to connect to the internet to do this, so internet is avaliable, i just can't get to it.


I have tried using windows network connections to "repair" the connection. for a couple of seconds after i have done so, it allows me to connect, but then immediately seems to break again. It remains superficially connected, as always, but again stops being able to find websites, or connect through email or messenger programs.
  • 0

Advertisements


#2
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Hello RedAmiral,

Please try the following to see if it fixes your problem.
  • Go to Start -> Run.
  • In the Box, type in "cmd".
  • A black box will appear. Type in: "ipconfig /release".
  • After it is done releasing. Type in: "ipconfig /renew".
  • This should renew your connection with your gateway.

If this does not fix the problem, please add a Ipconfig to your next reply.
To do this. Go to the black box and type in: "ipconfig", it will show you some information.
Right click the window and select "Mark". Then drag the selection over the information and hit "CTRL + C".
Then open a new reply here and hit: "CTRL + V".

Regards,
Olrik
  • 0

#3
RedAmiral

RedAmiral

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
hi, thank you very much for your reply.

I tried your suggestions. After entering IPconfig / renew I got this message: "No operation can be performed on Local Area Connection whilst it has its media disconnected. An error occured while renewing interface Wireless Network Connection: unable to contact your DHCP server".


My ipconfig is:

Autoconfiguration IP address: 192.168.2.4
Subnet Mask: 255.255.255.0
Default gateway: 192.168.2.1
  • 0

#4
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Ok, lets try something else to see if your PC can actually find the default gateway. :)

Start -> Run.
Type in "iexplore"
in the address bar, type: "192.168.2.1"
What do you see?

Regards,
Olrik
  • 0

#5
RedAmiral

RedAmiral

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
It tells me the address is not valid.
  • 0

#6
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Ok, here's the next thing i'd like you to try.

Start -> Configuration Panel
Double click "Network Connection"
Right Click your Wireless Connection and hit "Properties".
You'll get a small list. Scroll down to "TCP/IP" and double click it.
In the window that is popped up. Is the setting set Manually or Automaticly?
If Manually set to automatic.

Regards,
Olrik
  • 0

#7
RedAmiral

RedAmiral

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
it was already set to automatic, unfortunately!
  • 0

#8
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
What about the Advanced Tab Within the TCP/IP Tab?
It could be that if that is set to manual it will take that IP address instead.

What device are you connecting to? is it a Router or a Wireless Modem?
From which brand is it and what model is it?

Also, try doing ipconfig on your machine that -does- work.
What information does it give you then. (please add this information in your next reply.)

Regards,
Olrik
  • 0

#9
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Also, Did any changes happen before and after you couldn't use it?
You should think of changes like Drivers or any other piece of software that might require internet access.
Also, are you sure you are close enough to the access point of the wireless network to get onto it?

Regards,
Olrik
  • 0

#10
RedAmiral

RedAmiral

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
the advanced tab was automatic too.

i am connecting to an ADSL router with wireless modem. The set up leaflet says it is Belkin 54G.

the computer that does work is a mac. Is there a way to do ipconfig on a mac? i've looked under system preferences>network, but there are blank spaces next to ip address, subnet mask etc where the information should be.
  • 0

Advertisements


#11
RedAmiral

RedAmiral

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
when it came offline i was removing unwanted programs to try and make my computer run faster, but i didn't touch anything important. I took off a couple of games, some unwanted spyware detectors, video programs like Veoh, just things i had installed but wasn't really using.

i'm definitely close enough, only a couple of metres away now.

(thanks for all your help, by the way :) )
  • 0

#12
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts

the computer that does work is a mac. Is there a way to do ipconfig on a mac? i've looked under system preferences>network, but there are blank spaces next to ip address, subnet mask etc where the information should be.


I assume that would mean its automatic.
Ok, so to get this right, your network would look like the following screenshot added below.
[attachment=19649:network.JPG]

Its a bit sloppy but it does the job.
the lines would be actual physical cables.
the broken up line would be a wireless connection.

Please correct me if I'm wrong about the setup of the network.


If the above is true we'll work this out further.
If the above is false i'll have to look a bit further.

Regards,
Olrik
  • 0

#13
RedAmiral

RedAmiral

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
yes thats true! :)
  • 0

#14
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Ok, then I am suspecting that your windows PC isn't getting an IP Address from your DHCP.
Ok, i'm not really fammiliar with a mac but I will try :) Google = king.

To access the Unix command prompt in Mac OS X, open the Terminal application. It is located by default inside the Utilities folder, which in turn is inside the Applications folder.
type in: "ifconfig" (note the F in ifconfig). that should do about the same as ipconfig on the windows machine.
Then open up a web browser and type in the "Standard Gateway" that showed up in the ifconfig. (hope i didn't confuse you here.)

Does a router screen pop up?

Regards,
Olrik
  • 0

#15
RedAmiral

RedAmiral

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
dear olrik,

i am back online! i restarted all the computers and restarted and reconfigured the router, and it seems to have worked. thank you very much for all your dedicated help, it was of great use to have someone knowledgeable help me work through the problem.

wish i could do something for you in return! :)

sorry for taking up so much of your time.

harriet x
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP