Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Disk Boot Failure - Insert System Disk


  • Please log in to reply

#1
Henford

Henford

    New Member

  • Member
  • Pip
  • 4 posts
Hi everyone, I am having problems with a troublesome drive and am hoping you will be able to help me with my problem.

I have a 60GB Seagate HDD running Windows XP, which when connected as the Master Drive will no longer boot Windows. Instead I get an error screen reading "Disk Boot Failure - Insert System Disk and Press Enter."

The drive is recognised by the BIOS approximately 1/4 of the time I have it plugged in. I have attempted to run the drive as a slave to my current HD on the same motherboard which I am running at the moment to no avail. I have tried using the program "GetDataBack for NTFS" which failed to recognise the drive.

Recently, I switched the drive to a new computer and connected it as the master drive and attempted to boot the drive. I recieved no error message and the screen just hung with a blinking cursor.

I have attempted to boot the computer with a Windows 98 boot disk. On the times the drive is not recognised by the BIOS, the boot disk works, however on the times it is recognized, the boot disk will not boot and I am left with the same flashing cursor. I have the Floppy Drive set to boot first.

The drive doesnt appear to have any mechanical problems. The drive is spinning as normal and does not vibrate or make any sounds apart from the usual hum. Does anyone have any ideas as to what could be my problem?

Thanks
  • 0

Advertisements


#2
peterm

peterm

    Trusted Tech

  • Technician
  • 3,173 posts
Are you quite sure the jumpers are set right
and not just using cable select
  • 0

#3
Henford

Henford

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Yes, the jumpers were initially set to cable select. When I started getting the error, I switched the jumper to Master drive, and still recieved the same error. When slaving the drive, I set the jumper to Slave and it still wasnt recognised.
  • 0

#4
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy:

Almost sounds like CMOS is losing its settings probably due to a weak or dead CMOS battery!!

How old is the system and have you tried replacing the battery??

Murray
  • 0

#5
Henford

Henford

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
The system is 3 years old, however I have a different HD running on my system at the moment and the system is running fine.
  • 0

#6
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Great..

Next step, go to the Seagate website and see if they have a set of downloadable hdd diagnostics programs.. If they do, download them and install them on a floppy..

Now, put the Seagate back in and boot using the diagnostic floppy.. Run the diagnostics to make sure their is nothing wrong with the hdd controller or the drive itself..

Murray
  • 0

#7
Henford

Henford

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
I have run Seagate's diagnostic tools and the drive reported hundreds of Bad Sectors, and stayed at 0% for hours, so I terminated the disk check.
Would it be possible fo me to retrieve my data using an external usb enclosure, even though Windows doesn't detect the drive?
I am just looking for alternatives to professional data recovery as I really don't want to spend that kind of money at this time.
  • 0

#8
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
If you can, I would simply add the hdd to another system as a slave drive and see if it can be read that way..

If it can, you should be able to get the files you need.. If it can't, you may be forced to try one of the data recovery companies.. The data better be worth it as those guys aren't cheap !!

Murray
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP