Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Possible wireless card fault


  • Please log in to reply

#1
peyote

peyote

    Member

  • Member
  • PipPipPip
  • 153 posts
Hi,

Hope someone can help, I posted a topic a few weeks ago about how I could not connect to the internet. http://www.geekstogo...n...&hl=IEFRAME

I kept getting a error message Res://ieframe.dll/dnserror.htm# in the bottom left hand corner and I read somewhere that it had something to do with my anti-virus(Onecare) and I had to uninstall it then reinstall so I did that and it seemed to work but now I don't think it was the case as it's happening again. I looked behind my computer and found that the LED on the card is flashing intermittently, is this normal ?

I have already took the card out of my computer and and put it back in just incase it was loose and it wasn't. I plugged in the cable from the wireless router and my internet works fine so it has to be the card.

Is there anything it could be or any thing I could try to solve this problem as the card is only 3 months old and was working fine before. I cant find my receipt so I can't take it back to the shop if this is a faulty card.

Please help, any advice will be much appreciated.
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP