Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with "My Controls"


  • Please log in to reply

#1
Richiiee

Richiiee

    Member

  • Member
  • PipPip
  • 78 posts
Sorry if I put this in the wrong place but I couldn't find out where else it would go. I've turned off all email settings from the board regarding topic subsriptions, new replies and personal messages, but whenever I get any of them, GTG emails me. I don't understand why it won't stop because I've turned off all the email settings I could find in My Controls. Can anybody help me find out what's going on?

Posted Image
  • 0

Advertisements


#2
frantique

frantique

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,700 posts
Richiiee, try ticking the box to enable email notification by default ... you then select the default type you wish - which for you is "no email notification".
Please let us know if this solves your problem :)

Edited by frantique, 05 April 2008 - 07:27 AM.

  • 0

#3
Richiiee

Richiiee

    Member

  • Topic Starter
  • Member
  • PipPip
  • 78 posts
Almost a week with no emails, I think it's fixed. :)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP