Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Vista user can't connect


  • Please log in to reply

#1
lorran

lorran

    Member

  • Member
  • PipPip
  • 14 posts
I have a big problem that I hope someone can help me with. I recently purchased a Compaq Presario desktop computer with Windows Vista Home Premium pre-installed. All went well until today when I turned on my computer to find a white screen with a small wheel turning round and round and the words "DETECTING PROXY SETTINGS." Anyone know what this means? I haven't a clue. All I know is that I can't get past this to even connect. Any help is much appreciated. Thank you.

lorran :)
  • 0

Advertisements


#2
vorybory

vorybory

    Member

  • Member
  • PipPip
  • 58 posts

I have a big problem that I hope someone can help me with. I recently purchased a Compaq Presario desktop computer with Windows Vista Home Premium pre-installed. All went well until today when I turned on my computer to find a white screen with a small wheel turning round and round and the words "DETECTING PROXY SETTINGS." Anyone know what this means? I haven't a clue. All I know is that I can't get past this to even connect. Any help is much appreciated. Thank you.

lorran :)



Okay, you mentioned you turned on the computer and you saw a white screen with "Detecting Proxy Settings" message on your screen. Was this the very first time you turned on your computer from the time it was purchased?

Were you able to get into Windows at all before this started happening?
  • 0

#3
lorran

lorran

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Hi, vorybory...I have been using this new computer with no problems for the last two weeks. This has just started! I don't know what to do. That's why I thought I'd ask around and see if anyone can tell me what is happening and how to fix it. I still am getting a big white screen with the words "DETECTING PROXY SETTINGS" and I can not get past it.

lorran
  • 0

#4
vorybory

vorybory

    Member

  • Member
  • PipPip
  • 58 posts
Sadly I have yet to see this message on any of my machines.

One final suggestion and I'm going to leave this to others to assist you:

What happens when you unplug your Internet Connection and plug it back into your PC? Does this message disappear?

You cannot boot into Windows at all because a white screen pops up, correct?
  • 0

#5
lorran

lorran

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
vorybory...
I contacted my ISP (Earthlink) and described the problem. They suggested that I create a manual dialer to connect to the Internet and provided instructions for me to do so. Well, before I had a chance to do this I turned off the computer and left for an appointment. When I returned and turned the computer back on the message had vanished. It is as if nothing had ever happened! I don't understand it but am not about to question my good luck. I now can connect to the Internet and send email just as before. I'm keeping my fingers crossed because one never can tell with computers. Thanks so much, vorybory, for taking the time to help me with your advice. I appreciate it very much.

lorran
  • 0

#6
vorybory

vorybory

    Member

  • Member
  • PipPip
  • 58 posts
With pleasure :)

Good luck!

Edited by vorybory, 07 April 2008 - 05:11 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP