Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

I could use some help with my MoBo settings.


  • Please log in to reply

#1
mfarre03

mfarre03

    Member

  • Member
  • PipPip
  • 65 posts
So I finally got my system up and running, feel free to check out my other posts. I was wondering if someone could help me with tweaking this system. This is what I am running.

http://www.geekstogo...LP-t189409.html

I really need help with setting up my Ram, I have no clue and don't want to fry anyting. My Ram wasn't listed on the Gigabyte website as supported.

Thank you in advance!!

Mike

Edited by mfarre03, 05 April 2008 - 08:15 PM.

  • 0

Advertisements


#2
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
You will want to bump the voltage to +.3. To change the timings you will need to hit CTRL+F1 to see the advanced memory options. Set it to the following timings: 4-5-4-11. It may set them correctly by default. If you plan to overclock you may want to keep the timings higher to reduce stress.
  • 0

#3
mfarre03

mfarre03

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
Ok, how do I bump the voltage? In the bios?
  • 0

#4
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hi there,

Yes you will need to access the BIOS for this exercise (F12 during POST for Gigabyte motherboards). As Titan has stated, you will need to press CTRL + F1 when you have first entered the BIOS. The screen will "refresh". Then head into the M.I.T. section and change your RAM voltage to 2.1V (by selecting +0.3V). You will need to select Manual in the voltages settings (from Auto) before you can do this.

Once the voltage is right, then change your RAM timings from Auto to Manual and set them from whatever they are to 4-5-4-11.

Cheers

Troy
  • 0

#5
mfarre03

mfarre03

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
-Ok, so f12 enters my boot sequence, del gets me into the bios.
-When I get into my bios, CTRL+F1 does nothing but make the screen blink.

-I was going to change my voltage but the +.3v showed red so I went in and checked the voltage under PC Health Status, looks like it is already set to DDR21.8v @ 2.112v Vcore @ 1.344.

-As for the Ram timing, there were about 10 different timings and wasn't sure what gets changed to what, any clue?

Thanks,
Mike
  • 0

#6
mfarre03

mfarre03

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
So now I reset my timings, saved and exited...saved to cmos, did I make a mistake? Now the computer just lets out a loud long beep and won't post...arhhhhhhhhhh, should have just left well enough alone.
  • 0

#7
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts

-Ok, so f12 enters my boot sequence, del gets me into the bios.

Oh I am undone! That was a silly error, of course it's the Delete button that enters the BIOS. So sorry! :)

So now I reset my timings, saved and exited...saved to cmos, did I make a mistake? Now the computer just lets out a loud long beep and won't post...arhhhhhhhhhh, should have just left well enough alone.

That's interesting, so now your computer won't boot at all? Mine did that once, but then it re-rebooted itself and disabled all Manual timings I had been trying to achieve, thus setting everything back to Default. Yours hasn't done this?

Cheers

Troy
  • 0

#8
mfarre03

mfarre03

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
No, I had to reset my cmos, then I set my optimized defaults. I looked at other sights and couldn't figure out what timings to change. There seem to be 7 or 8 in my bios, only a few are the same as described as the ones I need to change. I am just going to leave them alone.
  • 0

#9
kamille316

kamille316

    Member

  • Member
  • PipPipPip
  • 604 posts
I have a gigabyte board and I never have to press CTRL+F1 in the BIOS to change the RAM timings, however I've never really tried if CTRL+F1 does anything.
  • 0

#10
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hi there,

I've just been researching and found this quote from wannabe1, our Tech Academy Administrator here on Geeks to Go!

When we see what a RAM’s CAS latency is, it's 4 numbers, such as 2-2-2-5, which correspond with CAS – tRCD – tRP – tRAS. You should be able to change the CAS Latency in your BIOS.

So they are the settings you are looking to change, except yours won't be 2-2-2-5, it will be the rated numbers of 4-5-4-11.

Cheers

Troy
  • 0

Advertisements


#11
mfarre03

mfarre03

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
I too have seen posts like this but what I have in my bios is not what is listed there. Maybe tomorrow I will take a pic of my bios and post.

Mike
  • 0

#12
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Hi there,

This may help you:

When I enter my BIOS (I also have a Gigabyte motherboard), if I don't press CTRL+F1 before entering the M.I.T. section, then the only four selections available are the ones you should be changing. As I'm going down the page in the BIOS, it lists 5-5-5-15 on standard, and when I vary the option to Manual so I can change these values, I am able to change these defaults to my timings of 4-4-4-12 (what my GeIL RAM is rated at).

So try entering the M.I.T. section directly - without entering any keyboard combinations first - and see if you only have those four available.

I would take a photo of mine so you can see, but the wife has gone on holidays to visit family interstate, and she's taken the camera. :)

Cheers

Troy
  • 0

#13
mfarre03

mfarre03

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
Troy,
This is what I see when I go into the M.I.T. section of my bios, without entering Ctrl+F1.

DDR II Timing Items

SPD AUTO
CAS# Latency 5T
1T/2T Command Timing ---
TwTr Command Delay 3T
Write Recovery Time 4T
Precharge Time 4T
Row Cycle Time 24T
RAS to CAS R/W Delay 5T
RAS to RAS Delay 3T
Row Precharge Time 5T
Minimum RAS Active Time 18T


The Auto column is a mirror image of the SPD column.
Do you understand why I am confused?

Thanks,
Mike

Edited by mfarre03, 08 April 2008 - 06:42 AM.

  • 0

#14
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
Sorry it took so long to get back to you. RAM timings are listed in the following format: CAS Latency - RAS to CAS Delay- Row Precharge Time - Minimum Ras Active Time

So it should look like this: 4-5-4-11.

CAS# Latency 4T
RAS to RAS Delay 5T
Row Precharge Time 4T
Minimum RAS Active Time 11T


Leave the rest their default value. You can experiment with setting these lower but it could cause your system to become unstable.

Edited by Titan8990, 10 April 2008 - 09:13 PM.

  • 0

#15
mfarre03

mfarre03

    Member

  • Topic Starter
  • Member
  • PipPip
  • 65 posts
Ok, those were the same values I guessed at when I locked up my computer. Strange that they didn't work.

Oh well, atleast I guessed the correct ones, lol.

Mike
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP