Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Keyboard Layout Problem


  • Please log in to reply

#1
ajehan

ajehan

    Member

  • Member
  • PipPip
  • 10 posts
i'm trying to use the UK layout for my keyboard, however cannot apply the English (United Kingdom) setting. There is no option to use the UK layout. I'm currently using Windows XP x64 bit. i've also noticed that my " and @ symbols haveve switched positions.

any help would be appreciated :)
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
Control Panel -> Regional and Language Options -> Langages -> Details.
Add UK Keyboard, remove US one, OK back out, restart computer.
  • 0

#3
ajehan

ajehan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
O.K so i tried ^^... adding U.K keyboard and the option i get is U.K (International) i pressed O.K and i get a message box saying unable to add U.K layout... so the keyboard reverts back to U.S layout...very annoying
  • 0

#4
Dellica

Dellica

    Member

  • Member
  • PipPip
  • 30 posts
I'm quite sure it says more then just 'unable to add keyboard layout UK', could you type exactly what the error says please? You can gat a variety of errors adding keyboard layouts but I'm not quite sure which one you had there :)
  • 0

#5
ajehan

ajehan

    Member

  • Topic Starter
  • Member
  • PipPip
  • 10 posts
^^^so here's the error message i get ''windows could not properly load the English [united kingdom] keyboard layout''. I navigated to regional & language options > languages> details. The only installed language option i get is English[United Kingdom] - United states international. If i click details> add, the option i get is engllish -uk international, i select keyboard layout/IME as uk international and press apply, the error message appears...
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP