Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem With Puppy Linux


  • Please log in to reply

#1
ninerfan88

ninerfan88

    New Member

  • Member
  • Pip
  • 5 posts
So I got suggestions yesterday how to back up my data using puppy linux.

Well I burned puppy linux and I booted up my PC that I am having problems with, it goes through all the tests and now it has stopped loading at the Loading Kernel Modules (at 'rc.sysinit' script in /etc/rc.d) and it has been there for about I'd say 20 minutes. Does it take that long? I thought I take the CD out after it boots to the puppy desktop.

Help Please!!!

Edited by ninerfan88, 06 April 2008 - 03:03 PM.

  • 0

Advertisements


#2
Ztruker

Ztruker

    Member 5k

  • Technician
  • 7,065 posts
Sounds like a defective CD. Should boot in just a few minutes. How did you create it?

Can you try the CD in another computer?
  • 0

#3
ninerfan88

ninerfan88

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
The CD works but it gets stuck at what seems like the last phase before I get into the puppy linux desktop. No I don't have another PC I can test on today.
  • 0

#4
ninerfan88

ninerfan88

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
So I burned a new CD and the same thing happens. It runs all the way up until: Now executing 'rc.sysinit' script in /etc/rc.d....
and it stops at Loading kernel modules

It runs fast all the way up until this point and then it just stops. I'm pretty sure I burned it right and its working until this point. Am I doing something wrong. I have 2.16 seamonkeys, and its not working. Help please!

Edited by ninerfan88, 06 April 2008 - 03:36 PM.

  • 0

#5
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
With respect, this section is for Windows problems only. Problems concerning Linux distros should be posted here:
http://www.geekstogo...Systems-f7.html
  • 0

#6
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
try the cd in another computer...if it boots to puppy desktop on that computer ..the cd is fine and you have a hardware problem ...try a live cd like ubuntu or knoppix...they run from the cd drive
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP