Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Heavy Trojan Horse Infection [RESOLVED]


  • This topic is locked This topic is locked

#16
sage5

sage5

    RIP 10/2009

  • Retired Staff
  • 2,646 posts
Did you try restarting the PC after making the changes?
Also did you try the fix from within Word like in one of the later posts in that Thread?
  • 0

Advertisements


#17
Griffinz

Griffinz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Yes, I have went to add/remove programs and changed as they instructed. I have also detected and repaired on Microsoft Word. I rebooted my computer afterwards, but it does not work. Under "Text Services and Input Languages>Advanced>System Configuration", the "Turn off advanced text services" rechecks itself automatically everytime after I close the preferences, which grays out the language bar preferences. But even after I turn it on, and click on the language bar preferences, the four settings within: "show language bar on the desktop, show the language bar as transparent when inactive, show the additional language bar icons in the taskbar, show text labels on the language bar" are grayed out.
  • 0

#18
sage5

sage5

    RIP 10/2009

  • Retired Staff
  • 2,646 posts
OK, try this.

Start > Control Panel > Regional & Language options.
Click the Languages tab, then the Details button.
Make sure you can remember what languages are listed in the Installed Services window.
Click the Add button & scroll down to a new language that you do not have installed, but which you will be able to undestand, like English Australian
Click Apply
Now select that new laguage in the Default input language drop down box & click Apply.
Now highlight each of the previous languages, in turn, & click Remove, clicking Appy between removals.
Now you should just have the new language listed. Click OK & Apply
Open the Regional Options tab & make sure the new language is showing in the drop-down box & click Apply & OK

Restart the computer & using the above instructions go back & reload the languages originally listed.
Set one as the Default & Remove the new language.
Check to see if you can now access the Language Bar settings.


Cheers,

sage5
  • 0

#19
Griffinz

Griffinz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
The four setting options within are still grayed out. :)
  • 0

#20
sage5

sage5

    RIP 10/2009

  • Retired Staff
  • 2,646 posts
Hi Griffinz

Try the following, perhaps some system files got corrupted by the malware, or by the fix.

System File Checker:
  • Go to Start > Run and type sfc /scannow (Note the space between the c & the /)
  • /scannow starts the System File Checker immediately.
  • You will probably need your Windows XP CD to be handy as it may be required.
    If you have Service Pack 2 installed, you will need the SP2 version of the CD. This can be done with a borrowed CD, if you don't have one.
  • Allow the scan to run and when complete reboot the system

If this fails, you may need to do a Repair Install of XP
  • 0

#21
Griffinz

Griffinz

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Hello sage5,
I don't have a SP2 CD, so this process is going to take a while. But the language bar is only a small distraction, I was to used to having it, and it doens't seem normal without it. I just use it for typing chinese occasionally, and I'm pretty sure there are other ways to do that. Hopefully I'll find a way for the language bar to come back, or do a repair install or something if I get my hands on a CD.

Other than that, I did a full system scan with AntiVir Personal Edition yesterday, it still found a few infected files, I just put them in the quarantine, is that a good decision? Now, I have no more questions or problems, thanks for all the support (again) :)

So cheers!
  • 0

#22
sage5

sage5

    RIP 10/2009

  • Retired Staff
  • 2,646 posts
That looks like a good plan.
You should keep an eye on the quarantine area to reduce the files in there, now & again.

Remember to keep your anti-virus, anti-spyware & firewall all up to date & you should be right,

Cheers,

sage5
  • 0

#23
sage5

sage5

    RIP 10/2009

  • Retired Staff
  • 2,646 posts
Since this issue appears to be resolved ... this Topic has been closed. Glad we could help. :)

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP