Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem with MAC address configuration


  • Please log in to reply

#1
John Cutler

John Cutler

    Member

  • Member
  • PipPipPip
  • 113 posts
I have recently got a Nintendo Wii, and tried to connect it by enabling the MAC address. I think what I have done is only allowed that to connect (despite this it still doesn't work) and now I can't get internet at all through my wireless router - and cannot change the settings back to disabling the MAC settings. I have plugged my computer in directly to the modem and tried accessing http://192.168.2.1/ but it doesn't load. Can someone please tell me what to do.
  • 0

Advertisements


#2
ViprXX

ViprXX

    Member

  • Member
  • PipPipPip
  • 172 posts
you need to plug your pc back into your router and goto its config utility with internet explorer (192.168.2.1) and find the setting for MAC Address filtering and on that page and either add the MAC address of your pc and any other pc's you want to or just disable MAC Address filtering all together which should be a check box or something similar on that page to enable or disble it and make sure to save changes.
  • 0

#3
John Cutler

John Cutler

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 113 posts
Thank you very much - all fixed.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP