Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cant start in boot safe and can't start any antivirus or hijackthi


  • Please log in to reply

#1
littledisplay

littledisplay

    New Member

  • Member
  • Pip
  • 2 posts
luckly i found this forum with a solution near the mine... i found this topic by google http://www.geekstogo...s...l&p=1198847
i have the same exact problem,i clicked on a file and nothing happened..after this when i restarted pc,everything crashed,my antivirus (antivir)and firewall (comodo) and i can't run hijackthis or gmer. i analyzed the file on virustotal.com and it said me is infected by beagle-zv. in task manager i see my cpu usage that is always at 99% infact my pc is pretty slow and then i got internet off...i can't open any site.now i'm writing from laptop.
i tried some utilities to remove that virus but didn't find anything.
i followed instruction of that topic,i downloaded combo-fix on a pen and then i downloaded on the desktop of the infected pc.but when i click it,it opens a little window and then nothing happens...
i hope someone could help me :)

thanks for the patience
  • 0

Advertisements


#2
littledisplay

littledisplay

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
in some way i was able to run combofix and otscanit,here there are the two logs...then i deleted antivir and comodo.i'm gonna to reinstall those...i runned malwarebytes and it didn't find anything

ps.i forgot to say that pc seems to work good now.and i found a strange user name in the folder /documents&settings... i deleted it

pps. avg antispyware won't work anymore so i deleted it too

Edited by jarodru, 10 April 2008 - 11:56 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP