Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

NewsStand (for reading complete newspapers on-line)


  • Please log in to reply

#1
wdc202

wdc202

    Member

  • Member
  • PipPipPip
  • 259 posts
Looking for a Geek who has used this program successfully. It works ok on my XP desktop but I am having problems getting it to work fully on my W98SE laptop.
  • 0

Advertisements


#2
wdc202

wdc202

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 259 posts
Additional information:

I am a registered subscriber to the NewsStand’s NYT. I am using a Dell laptop with W98SE. I can successfully download today’s newspaper and I can save it (after saving it an icon titled “get FDL3(7) appears on my desktop.)

When I am off-line and try to retrieve the saved copy by clicking that icon, I am asked to choose a program for opening the file. I select Javaws (Is that the proper choice?) At which point I get a screen labeled iBrowse followed by this message:
NewsStand iBrowse Offline Checker v 1.7.7.6
IBrowse Offline software is out of date …….
Downloading IBrowse Offline Installation Kit …..
Downloading IBrowse Offline Installation Kit ….. Failed!

How can I successfully install the Offline checker? Does the Checker really work with W98SE?

Suggestions would be greatly appreciated. (I have posted this request to NewsStand Support but it apparently is overloaded and I have not had a reply.)
  • 0

#3
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 31,676 posts
I have moved your topic here hoping it will get some more attention.
  • 0

#4
petergoode

petergoode

    New Member

  • Member
  • Pip
  • 1 posts
I just got a new HP Pavilion notebook running Vista 64 Home Premium...and have precisely the same issue. Everything always worked well with XP. I would be tremendously appreciative if anyone might be able to provide a solution to this one.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP