Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Annoying Note from tray icon (Nvidia) - mis-configured ?


  • Please log in to reply

#1
heir

heir

    Trusted Helper

  • Malware Removal
  • 5,427 posts
Hi

There is an annoying Note that comes up from the tray icon for the Nvidia graphics-card (Nvidia Geforce 7300 GT) on my sons comp.

Here is what its says roughly and freely translated from Swedish


Rendering with multiple GPU-units with the help of SLI has been changed to independent rendering with GPU-unit because one of the SLI-cards has been removed. Rendering with multiple GPU-units with the help of SLI requires two or more graphic-cards

Click on this message


Maybe I've set up this card wrongly.
I've tried to get rid of this annoying note that come up but no luck.

Maybe the card is mis-configured also?

Can anyone help me with this?

heir
  • 0

Advertisements


#2
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
Hi Heir,

This is saying (roughly) that your computer cannot run its graphics in SLI mode. SLI is nvidia's way of utilizing *two* graphics cards to process graphics, working together. For SLI to work you need two video cards, both the same, and both SLI capable.

Have you recently made any changes to your computer, like taking things out of the computer?
  • 0

#3
heir

heir

    Trusted Helper

  • Topic Starter
  • Malware Removal
  • 5,427 posts
No
It's custom built. (by me)

This has been since I built it.
Maybe I have configured it wrong or installed the wrong (driver/software) for the Nvidia graphics card.

There is only one card installed.

Are there any settings to change so that the note disappears?
Or have I installed the wrong (driver/software)?

heir
  • 0

#4
Titan8990

Titan8990

    Member

  • Member
  • PipPipPipPipPip
  • 2,189 posts
It could be the wrong drivers or improperly configured like you have pointed out.

I believe your best solution will be to uninstall the drivers and download the latest ones from here: http://www.nvidia.co...aspx?lang=en-us

Once you have uninstalled the existing drivers it will be safe to install the one you have downloaded.
  • 0

#5
heir

heir

    Trusted Helper

  • Topic Starter
  • Malware Removal
  • 5,427 posts
Hi!

Thx for pushing me in the right direction.

Remembered that it's not only the Graphics card that nvidia. The MB is also.

MB: MSI K9N Neo
GC: ASUS EN 7300 GT

So I got the latest driver from their sites.
Working on reinstalling some of them right now.

BB with the result

heir
  • 0

#6
The Admiral

The Admiral

    Trusted Tech

  • Technician
  • 1,067 posts
If you right click on your desktop, is there an option that says "Nvidia Control Panel?" If you do, click on that, click on "3D Settings" then tell us if there is a "Set SLI configuration" option. if there is, make sure "Do not use SLI technology" is selected.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP