Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook 2007 Hyperlinks in email not openning


  • Please log in to reply

#1
malger1977

malger1977

    New Member

  • Member
  • Pip
  • 1 posts
:) :) I am at my wits end with this. Whenever I click on a hyperlink in Outlook 2007 I get the following message: "This operation has been canceled due to restrictions in effect on your computer. Please contact your system administrator." I am my own administrator, my account time is administrator and I cannot find the setting to allow me to open hyperlinks. Even when I click on email addresses on the To: line of received emails, it gives me this message. No hyperlink of any type will open. This is not affecting IE alone. I have Norton (Symantec)as my antivirus. I have looked at the Trust Center and that did nothing for me. Where is that change? I am getting frustrated!!!!
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
Welcome to Geeks2Go!

See if this page helps: http://www.slipstick...nk_restrict.htm
  • 0

#3
Nick R

Nick R

    New Member

  • Member
  • Pip
  • 3 posts
I am also having this problem. I have found 4 solutions online, all of which have not worked. I am running Windows Vista 32 with SP2 Beta, Outlook 2007, and Internet Explorer 8. Here is what I have tried.

1. Restoring Internet Explorer defaults through Internet Options and making sure Internet Explorer has all defaults through Default Programs.
2. Importing the registry entry from another computer as described in the link above (also referenced in Microsoft KB).
3. Reregistering services through Run... , regsvr32 Shdocvw.dll, urlmon.dll, Mshtml.dll, Shell32.dll, Actxprxy.dll, Oleaut32.dll

a)all of these are successful except Shdocvw.dll and Mshtml.dll which give me the following error:
"The Module "Shdocvw.dll" was loaded but the entry-point DllRegisterServer was not found.
Make sure that "Shdocvw.dll" is a valid DLL or OCX file and then try again."
b)Shdocvw.dll and Mshtml.dll are valid DLL files in the folder SYSTEM32

4. Making sure that file associations for "URL:HyperText Transfer Protocol" is associated with Internet Explorer 8.

Any further help would be greatly appreciated, as the copying and pasting of links from email only works 90% of the time.

Edited by Nick R, 07 April 2009 - 10:52 AM.

  • 0

#4
Nick R

Nick R

    New Member

  • Member
  • Pip
  • 3 posts
Can somebody help me with this? It is so annoying, and I haven't found a fix yet.
  • 0

#5
Richard Wood

Richard Wood

    New Member

  • Member
  • Pip
  • 1 posts
Problem is a file association one. Download the reg fix for HTM/HTML files from here: http://www.dougknox..../file_assoc.htm. Unzip & merge keyfile.

Works on Vista & Win7 as well.
  • 0

#6
Nick R

Nick R

    New Member

  • Member
  • Pip
  • 3 posts
THANK YOU!!! THIS WORKED FOR ME... FINALLY!!!
  • 0

#7
Petemn

Petemn

    New Member

  • Member
  • Pip
  • 1 posts
This is what worked for me:

For Windows Vista
•Click Start, and click Default Programs
•Click Set program access and computer defaults
•Click Custom, select Internet Explorer and click OK
•Close and re-open Microsoft Outlook


After struggling for ages I came across this tip that cured the problem

Edited by Petemn, 23 April 2010 - 09:28 AM.

  • 0

#8
CutnPaste

CutnPaste

    New Member

  • Member
  • Pip
  • 1 posts
My problem was slightly different and only occured in Outlook 2007. I have a new Sony Vaio computer and have been loading software and getting updates. Until yesterday, I was able to open URLs in email messages. Today I got the error message that Outlook did not recognize the files and did not know what program to use to open them.

Your fix worked perfectly! Happily, I did not have to mess with the system registry.

Thanks. :)

Edited by CutnPaste, 04 May 2010 - 07:09 AM.

  • 0

#9
Mohan Ramanathan

Mohan Ramanathan

    New Member

  • Member
  • Pip
  • 1 posts

Problem is a file association one. Download the reg fix for HTM/HTML files from here: http://www.dougknox..../file_assoc.htm. Unzip & merge keyfile.

Works on Vista & Win7 as well.

Genius! it worked after trying all kind of things! Thanks

Edited by Mohan Ramanathan, 07 May 2010 - 11:32 AM.

  • 0

#10
colin b thomas

colin b thomas

    New Member

  • Member
  • Pip
  • 1 posts
richard, thank you, thank you, thank you!!! i've been trying to cure this for around a month without any success,
thanks you!

co :) lin
  • 0

Advertisements


#11
tomk1950

tomk1950

    New Member

  • Member
  • Pip
  • 1 posts
The reg fix for HTM/HTML did indeed correct this very annoying problem. Thanks Richard.

Now, should I seriously consider the upgrade to Windows & from the Vista Premium I am currently running?

:)
  • 0

#12
yohoman1

yohoman1

    New Member

  • Member
  • Pip
  • 3 posts

<!--sizeo:3--><span style="font-size:12pt;line-height:100%"><!--/sizeo-->This is what worked for me:<!--sizec--></span><!--/sizec-->

<b>For Windows Vista
•Click Start, and click Default Programs
•Click Set program access and computer defaults
•Click Custom, select Internet Explorer and click OK
•Close and re-open Microsoft Outlook</b>

<!--sizeo:3--><span style="font-size:12pt;line-height:100%"><!--/sizeo-->After struggling for ages I came across this tip that cured the problem<!--sizec--></span><!--/sizec-->


  • 0

#13
yohoman1

yohoman1

    New Member

  • Member
  • Pip
  • 3 posts

<!--sizeo:3--><span style="font-size:12pt;line-height:100%"><!--/sizeo-->This is what worked for me:<!--sizec--></span><!--/sizec-->

<b>For Windows Vista
•Click Start, and click Default Programs
•Click Set program access and computer defaults
•Click Custom, select Internet Explorer and click OK
•Close and re-open Microsoft Outlook</b>

<!--sizeo:3--><span style="font-size:12pt;line-height:100%"><!--/sizeo-->After struggling for ages I came across this tip that cured the problem<!--sizec--></span><!--/sizec-->


  • 0

#14
yohoman1

yohoman1

    New Member

  • Member
  • Pip
  • 3 posts
Great easy fix.
Thanks
  • 0

#15
Bryan C.

Bryan C.

    New Member

  • Member
  • Pip
  • 1 posts
After spending an hour trying to fix this problem on wife's computer, I reluctantly tried the DougKnox link/fix. Worked in 30 seconds. Thanks for posting this. Why in [bleep] can't Microsoft post something so easy to use? My wife now thinks I am a computer genius.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP