Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

prtinter problems please help


  • Please log in to reply

#1
johnrumpo

johnrumpo

    Member

  • Member
  • PipPip
  • 17 posts
hi

i hace a lexmark 4300 series its a 3 in 1! it worked on my old pc (xp) but now new pc with vista it only scans and wont print an script error has occured!! any help? thanks
  • 0

Advertisements


#2
S_t_r_y_k_e_r

S_t_r_y_k_e_r

    Member

  • Member
  • PipPip
  • 45 posts
One of the first things I would try is to go to Lexmarks website and see if you can find a Vista Driver for 4300.

Before you install it, I would suggest that you uninstall the software/drivers that are currently on your PC and then install the new one.

Try looking here for it: http://downloads.lex...229:1:0:479:0:0

Cheers
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP