Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

"Local Area Connection" message:


  • Please log in to reply

#1
Jimrodel

Jimrodel

    New Member

  • Member
  • Pip
  • 2 posts
Newbie here. I have a simular problem as the one Earthling42 had,
except mine says:
Local Area Connection "A Network Cable Is Unplugged".
This happened after a local power failure. The computer seems to be running fine. The message comes from an icon on the taskbar that was never there before. The icon has two green computer screens with a red X on top of them. Highlighting the icon brings up the message. I'm running XP and have downloaded SP2 a good while back. I haven't noticed any problems since this happened. Just wonder how I can get get rid of the icon, or is there actually a problem. Any help would be appreciated. :tazz:
  • 0

Advertisements


#2
mickol

mickol

    New Member

  • Member
  • Pip
  • 9 posts
I had this problem. Try turning the wireless card on and go from there... this should solve the problem, it did for me anyway. Now that ive helped u.. would know why when i try to ping from one computer to the next that it says "request time out" and 100% of the info i try to send it lost? ahh..
  • 0

#3
partyben

partyben

    Member

  • Member
  • PipPip
  • 28 posts
As long as you do not need to use your ethernet port for networking your PC then its as simple as disabling the ethernet port untill you need to use it.

As soon as you have disabled the port the the icon will disapear.

(Asuming you do not need the LAN Connection)

1. Click start

2. Click Control Panel

3. Click Network Connections

4. Right Click Local Area Connection

5. Choose Disable

Close Network Connections and Control Panel and the Icon should now no longer be there.

Hope this helps! :tazz:
  • 0

#4
Jimrodel

Jimrodel

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Mick and Party .. I really appreciate the info you both gave to me but sometime during the night, that Icon disappeared. I didn't reboot or anything. It was just gone and the computer and connection seem fine. Kinda strange huh?
Mick .. I'm pretty much a nerd on computers and sure don't know what to tell you about your "Pinging" and the "Reguest Time Out" problem. Wish I could help you there.
I'm new to these boards, but know if I spend some time here and read, read, read, I can probably learn a lot from you guys and all the others here. It's deffenately a site I will always have bookmarked. I spend most of my online time in MMORPG's. Thanks again for your help! :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP