Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problems with Gears of War!


  • Please log in to reply

#1
GigidigigidiGee

GigidigigidiGee

    New Member

  • Member
  • Pip
  • 2 posts
Hi!

I'm having this problem with GoW :) . After playing 15-40 min it crashes. Freezes and I have to restart comp from the reset button... after playing for a while my game starts showing odd colors in strange places. Like red, green and blue pixels in main characters head or smthing like that (just example) and after 10 min or something game freezes up and I gotta reset...

I dont know did I tell my problem clearly enough but if you dont understand something just ask.
  • 0

Advertisements


#2
stettybet0

stettybet0

    Trusted Tech

  • Technician
  • 2,579 posts
What are your system specs? Is anything overclocked?

It sounds like your graphics card is overheating. Try manually increasing the fan speed on your graphics card using the NVIDIA Control Panel or the ATI Catalyst Control Center (included with your graphics drivers). Or you could use a third-party tool, such as ATITool or RivaTuner.
  • 0

#3
GigidigigidiGee

GigidigigidiGee

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I think that the overheating is my problem. I tried other games like Assasin's Creed, F.E.A.R, Dark Messiah of Might&Magic, Bioshock and Crysis. In these graphic monsters I get this graphic flickering too so the diagnosis is rdy but the problem isn't fixed yet (Atleast I think so :) )

Im really an amateur with these heat things.

Yeah I could try increasing fan speed but I dont know what is the appropriate fan speed I should use.
And I have tried increasing fan speed couple of times but its making so much noise. It sounds like its doing real bad for the fans.

My system specs:
Memory (RAM): 2047 MB
CPU Info: Intel® Core™2 CPU 6400 @ 2.13GHz
Sound card: Speakers (Realtek High Definition)
Display Adapters: Radeon X1900 CrossFire Edition | Radeon X1900 CrossFire Edition | RDPDD Chained DD | RDP Encoder Mirror Driver
Screen Resolution: 1600 X 1200 - 32 bit
CD / DVD Drives: D: HL-DT-STDVDRAM GSA-H12L | F: EK9208K KOJ477X
Motherboard: ASUSTeK Computer INC. P5LD2

And nothings overclocked.

Edited by GigidigigidiGee, 18 April 2008 - 10:03 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP