Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Haunted Computer


  • Please log in to reply

#1
hippiemind

hippiemind

    Member

  • Member
  • PipPipPip
  • 108 posts
Whenever my computer sits idle it turns off. Yesterday I switched my XP home to Comcast high speed from a wireless modem, although the problem started before the switch. When I leave my computer I usually have some sort of download running. But even without a download, when I return, the computer is off and I have to hit the power button on my tower to get going again.

Thanks in advance for any ideas or suggestions for a remedy.

Hipster
  • 0

Advertisements


#2
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Try going to the Configuration panel -> Power Management
You should be able to turn it off there.

Regards,
Olrik
  • 0

#3
CamTheMan

CamTheMan

    Member

  • Member
  • PipPipPip
  • 222 posts
Ill be the first to offer a hypothesis.


I may be wrong, but I do think this is what it is. I'm just guessing your system is hibernating, but I may be wrong and it my actually be turning all the way off.


I think that your system is going into Standby mode or Hibernation.

Standby will put your system in a low power state and you need to press the power button or press a key or move the mouse to wake it.

The hibernation is kinda like a full shut down, on hibernation you need to press the power button to wake it.

So that being said, please check your settings:

  • Go to your desktop
  • Right click anywhere in the black space
  • click properties
  • On the window that appears click the screensaver tab
  • Now at the bottom, click power.
    On the power Schemes you can adjust the times your system turns off the monitor and harddisks, change to your liking.
    Now click the Hibernation tab, and see if it's enabled.



I hope this helps at least a little bit.....

-Cam
  • 0

#4
CamTheMan

CamTheMan

    Member

  • Member
  • PipPipPip
  • 222 posts
Artellos,

I didn't see you post. While you were posting I was too and you posted while I was making mine.... Sorry... I didn't mean to do that.
  • 0

#5
Artellos

Artellos

    Tech Secretary

  • Global Moderator
  • 3,888 posts
Don't worry :)

I only try to help, not compete.


Sign of a good person :)

Regards,
Olrik
  • 0

#6
techpro5238

techpro5238

    Member

  • Banned
  • PipPipPip
  • 104 posts
Can you please run Speedfan for me, and post up the results of your temperatures, voltages, and fan speeds?

I would probably agree with the others above, but it is good to approach a problem in different ways :)
  • 0

#7
hippiemind

hippiemind

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 108 posts
I tried as Cam suggested and switched all topics to "never". That did the trick and my download completed.
Thankyou to all of you for ypur ideas and suggestions.
Hipster :)
  • 0

#8
CamTheMan

CamTheMan

    Member

  • Member
  • PipPipPip
  • 222 posts

I tried as Cam suggested and switched all topics to "never". That did the trick and my download completed.
Thankyou to all of you for ypur ideas and suggestions.
Hipster :)


Awesome that's really good Hippie if you have any other trouble just let us know.

Edited by CamTheMan, 18 April 2008 - 11:32 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP