Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Another "The Memory could not be written" Post


  • Please log in to reply

#1
promoter

promoter

    Member

  • Member
  • PipPip
  • 31 posts
I have a program called Roxio Creator Plus that I use to record data discs. To my knowledge, this program came installed on my Dell computer when I got it last spring (2007) and I have been using it ever since with no problem. Here lately, when I close the program, I receive about 3 error messages in a row saying pretty much the same thing with different numbers. Here's an example:

The instruction at "0x0036ae90" referenced memory "0x0025f5d0". The memory could not be "written". Click Ok to terminate the program.

Occasionally, I'll get this message in addition to the others:

The exception priveleged instruction (0x0000096) occurred in the application at location 0x129df9d1.

What does this all mean?? I've found several topics in this forum from people who are experiencing pretty much the same problem and I have tried a number of things listed in those topics to remedy this annoyance, such as uninstalling the program and reinstalling, attempting 4 system restores none of which could be completed for an unknown reason, going to Control Panel > Administrative Tools > Event Viewer to find the error but I can't find it there. Can anyone suggest what more I can try? This is the only program in which I receive the error message. The program still works fine but it's when I exit the program that I get the series of messages.

Thanks!
  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
These errors are often no more than 'bugs' in the program code which only surface on certain computers where a particular configuration or driver triggers it. When you consider the fact that every home PC contains different hardware, different software & different drivers, it's not surprising that what works perfectly on one PC may cause errors on another; this obviously makes total "debugging" of an application before release an impossible task for the developers -- yet many users (not you) scream at them for releasing cra**y software.

I suggest you check the Roxio website for an update to your version of Creator, or update through the application itself. This may fix the error.
There is no single "one fix for all" with this type of error. Sometimes an update to the application concerned will fix it. I've even known some users uninstall some other recently installed application, and that's fixed it, while updating a driver has fixed it for some (you can see where this is going -- sorry but that's the nature of the problem). But do update Roxio Creator as a first step.

The good thing is this problem is nothing more than an irritation as far as the user is concerned, but I appreciate why you want it fixed nonetheless.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP