Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

8x video card running at 4x


  • Please log in to reply

#1
.:{EK}:. Squall

.:{EK}:. Squall

    Member

  • Member
  • PipPip
  • 18 posts
My old motherboard had a 4x AGP slot and i was running an 8x card on it. However i recently changed the motherboard to one that has a 8x AGP slot. The problem is that i cannot change the settings to make it run at 8x. In the bios settings it is set to AUTO and when i try to manually set the bus speed i only see 1x,2x, and 4x. On my display settings this i what i see but nothing happens when i click on the 8x checkbox.

Posted Image
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
You probably need to remove and reinstal the Nvidia drivers because the drivers that were installed were for the 4X interface. Perhaps updated drivers would do the same thing. I personally do not trust Nvidia drivers to install over older drivers and would remove the old drivers in device manager before installing the new ones. I have had some computer's go into reboot cycles after installing new drivers over the old drivers.

SRX660
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP