Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CD and DVD-RW drives stopped working


  • Please log in to reply

#1
Bob331

Bob331

    New Member

  • Member
  • Pip
  • 7 posts
I am running Windows XP Pro on a 4-year old Dell Dimension desktop.

All of a sudden, I could no longer use my CD drive.

When I clicked on "My Computer", the drive was listed as drive D. But when I put in an audio CD, the computer locked up. I could not play any of the tracks. And my graphics were affected - there were dialog boxes that were displayed on screen - perhaps they were error messages - but I could only see the "OK" box.

I tried doing a System Restore to a date (last week) when the drive worked. I tried several of the restore points listed in boldface on the System Restore menu. However, the computer would not perform the restore operation.

I have no idea how to start diagnosing the problem. I do not know whether it is a hardware or a software (missing drivers?) issue.


I also have a separate DVD-RW drive in the computer. So I figured - why not see if that drive will work? They both can't have failed at the same time, right?

So I inserted the audio CD. Well, that drive was also listed under "My Computer" and the files on the CD were listed on screen, but when I clicked on one of them - I got the following message:

"The application or DLL C\Windows\system32\wmp.dll is not a valid Windows image. Please check this against your installation diskette."

That was followed by a similar message that referred to the "msctfime.ime" file.

I hit Ctrl-Alt-Del which would not work. "The application failed to initialize properly."

I tried importing the files into iTunes - got the following error message: "E:\ Not enough quota is available to process this request."

So neither drive D and drive E seems to work.

Suggestions greatly appreciated.

Bob
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Please check in at the malware forum before doing anything else. Most of the problems like this is caused by malware.

http://www.geekstogo...o-Here-f37.html

This way you are making sure it is a hardware problem with your computer instead of a software problem caused by malware.

SRX660
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP